Video kann nicht geöffnet werden - Aktivierung der Funktion AAC (MC)

Andre-Krieger schrieb am 22.05.2020 um 06:44 Uhr

Das Öffnen von mp4-Dateien schlägt fehl mit der Meldung:
"Die Aktivierung der Funktion 'AAC (MC)' ist fehlgeschlagen. Falls Sie das Programm als eingeschränkter Benutzer ausführen, wiederholen Sie die Aktivierung bitte mit Administratorrechten."

NATÜRLICH wurde das Programm mit rechtsklick und Admin-Rechten gestartet - Nun kann ich das Video NICHT via Drag & Drop in die Spuren ziehen, sondern muss es bei MEDIENQUELLE hinzufügen. Nachdem ich das Video nur angeklickt habe, kommt erneut die Fehlermeldung.

Hinweis: Fehlermeldung kam bei 16 und nun nach VMS 17 auch. Schneide seit VMS13 und hatte eigentlich NIE Probleme

ich bin auf Eure Vorschläge gespannt
 

Kommentare

moviestudio-user schrieb am 22.05.2020 um 14:30 Uhr

Hallo,

evtl. blockiert etwas die Internetverbindung für den Aktivierungsvorgang ... z.B. eine Antivir-Software/Firewall ... ?

Ansonsten könnte man ein Programm-Reset mal probieren:

VMS schließen und dann Strg+Umschalt(Shift) drücken während das VMS-Icon doppelgeklickt wird.

Daraufhin erscheint ein Fenster, in dem gefragt wird, ob die Programm-Präferenzen auf Standardwerte zurückgesetzt werden sollen. Dort kann man dann das Häkchen für Löschung der zwischengespeicherten Anwendungsdaten setzen.

Andre-Krieger schrieb am 22.05.2020 um 20:03 Uhr

Hey,

also ich hab Testweise die Firewall komplett ausgeschaltet - Keine Veränderung
VMS auf Standard zurückgesetzt und auch keine Änderungen

moviestudio-user schrieb am 22.05.2020 um 20:38 Uhr

Und die anderen Codecs sind alle aktiviert? Also HEVC, MPEG-2, AC3 usw.

Nur um evtl. eingrenzen zu können, woran es liegen könnte, wenn es z.B. einzig AAC-Audio betreffen sollte.

Oder gibt es bei den anderen Codecs auch Aktivierungsprobleme?

Andre-Krieger schrieb am 22.05.2020 um 22:22 Uhr

das kann ich nicht sagen, wo kann ich das nachschauen?
Bisher hat ja alles (auch mit den vorherigen Videos) funktioniert.

moviestudio-user schrieb am 23.05.2020 um 08:33 Uhr

Das kann man überprüfen, indem man z.B. eine WMV-Datei (für Windows Media ist keine Aktivierung erforderlich) lädt und diese Videodatei dann mal in HEVC oder MPEG-2 exportiert.

Ist der entsprechende Codec noch nicht aktiviert worden, erscheint dort auch der Hinweis auf die notwendige Aktivierung.

Alternativ einfach eine HEVC- oder MPEG-2-Datei versuchen zu importieren. Auch auf diesem Wege kommt es zur Aktivierungsabfrage, sofern nicht schon einmal früher erfolgreich aktiviert.

Wahrscheinlich müsstest Du dich dann doch an den Support wenden, wenn das Problem generell besteht.

Andre-Krieger schrieb am 23.05.2020 um 11:38 Uhr

Das funktioniert problemlos

moviestudio-user schrieb am 23.05.2020 um 12:11 Uhr

ok, habe gerade das hier:

https://www.vegascreativesoftware.info/de/support/artikel/aktivierung-freischaltung-von-codecs-fehlgeschlagen--201/

noch gefunden.

Wenn das auch nicht helfen sollte, dann den Support anschreiben. Viel Gelingen!

Andre-Krieger schrieb am 23.05.2020 um 16:20 Uhr

Alles wie im Link beschrieben wurde gemacht, jedoch auch da gab es keine Änderung...
trotzdem vielen DANK
es geht weiter...
SUPPORT wurde kontaktiert
eine sehr schnelle Antwort gab es
 

Fehlermeldung: "1114: Eine DLL-Initialisierungsroutine ist fehlgeschlagen"

Zur Fehlerbehebung führen Sie folgende Schritte aus:

Aktualisieren Sie die Treiber derIntel- Komponenten mit Hilfe der Autoupdate-Funktion auf der Intel-Website unter folgendem Link: 

https://downloadcenter.intel.com/de/?_ga=2.189439843.999713065.1508248608-1166100579.1499329098

Sollten Sie über 2 Grafikkarten verfügen, so aktualisieren Sie bitte auch die Treiber der zweiten Grafikkarte.

Weisen Sie die MAGIX-Software der leistungsfähigsten Grafikkarte zu.

Weitere Informationen dazu finden Sie auf der Support-Seite des Grafikkarten- Herstellers .

Falls Sie eine AMD Grafiklösung verwenden, dann vergewissern Sie sich bitte, dass in der AMD Steuerungssoftware das Programm auf "Höchstleistung" gestellt ist.

 

 


Das Problem wurde dadurch NICHT behoben!!!

j-v schrieb am 23.05.2020 um 16:54 Uhr

Hast Du auch Dies versucht von user @moviestudio-user: "Ansonsten könnte man ein Programm-Reset mal probieren"?

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 17,18 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 456.71 Studio Driver.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

moviestudio-user schrieb am 23.05.2020 um 17:35 Uhr

Ist schon kurios, dass nur der eine Codec sich nicht aktivieren lässt.

In diesem Forum:

https://www.magix.info/de/forum/mpeg4-codec-lsst-sich-nicht-aktivieren--1233942/

geht es auch um ein hartnäckiges Aktivierungsproblem, was offenbar dann nach Windows-Neuinstallation erst weg war. :-\

Andre-Krieger schrieb am 23.05.2020 um 22:21 Uhr

Hast Du auch Dies versucht von user @moviestudio-user: "Ansonsten könnte man ein Programm-Reset mal probieren"?

Alles bisher oben genannte (außer die Neuinstallation) ausprobiert. das wäre halt der letzte Schritt

Andre-Krieger schrieb am 26.05.2020 um 00:12 Uhr

... Geben Sie " cmd " in die Windows-Suche oder in Cortana ein.

Klicken Sie mit der rechten Maustaste auf das Ergebnis der Eingabeaufforderung und wählen Sie "Als Administrator ausführen".

Nachdem die Eingabeaufforderung geöffnet wurde, geben Sie Folgendes ein: net user administrator /active:yes

Vergewissern Sie sich, dass der Befehl korrekt eingegeben wurde, und drücken Sie die Eingabetaste auf Ihrer Tastatur.

Nach Ausführung dieses Befehls antwortet die Eingabeaufforderung mit: Erfolgreich abgeschlossen.

Gehen Sie zurück zum Windows-Desktop, klicken Sie auf Ihren Benutzernamen und wählen Sie Administrator aus den Dropdown-Optionen.

Installieren und aktivieren Sie Ihre Anwendungen auf diesem Profil.


Bevor Sie die Installation/Deinstallation starten, beachten Sie bitte folgende Punkte:

Sämtliche Audio und -Videovorlagen sowie personalisierte Einstellungen werden gelöscht.

Sämtliche Audio und -Videovorlagen sowie personalisierte Einstellungen werden gelöscht.

Anleitung

Schalten Sie Ihre Antiviren Software vorübergehend aus.

Deinstallieren Sie die Software über Start > Systemsteuerung > Programme und Funktionen.

Mit Hilfe der Anwendung "Microsoft FixIt" entfernen Sie alle mögliche Restbestandteile der Software

https://support.microsoft.com/de-de/help/17588/windows-fix-problems-that-block-programs-being-installed-or-removed

Nach erfolgreicher Deinstallation löschen Sie bitte folgende Ordner:

C:\Program Files\Vegas\

C:\Program Files(x86)\Vegas\

C:\Program Files\Vegas Setup\

Der nächste Schritt erfordert, dass Sie einen (oder mehrere) Windows-Registrierungsschlüssel löschen.
Die Registry ist ein sehr sensibler Arbeitsbereich, wenn Sie nicht mit der Bedienung von erweiterten Konfiguration und Systemänderungen vertraut sind, fragen Sie einen Administrator ob er Ihnen dabei hilft. Je nach vorhandener Sony Anwendung werden Sie eine oder mehrere, der oben aufgelisteten Einträge finden. Löschen Sie einfach die Einträge, die Sie vorfinden werden.

Klicken Sie nun auf Start und tippen Sie im Suchfeld der Befehl "Regedit" ein, nach Bestätigung der Eingabe erscheint das Registry Fenster.

Löschen Sie nun alle Vegas -Einträge aus folgende Registry-Bereichen:

HKEY_CURRENT_USER\Software\Vegas Creative Software

HKEY_LOCAL_MACHINE\SOFTWARE\Vegas Creative Software

HKEY_CURRENT_USER\Software\Wow6432Node\Vegas Creative Software

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Vegas Creative Software

...


leider hat es nix gebracht...
 

Andre-Krieger schrieb am 27.05.2020 um 16:55 Uhr

Nach Prüfung scheint das Problem nur das AAC Plugin sein. Ich habe ein Video bei einem Kollegen umencoden lassen ohne AAC Codec, das kann ich ohne
Porbleme und Fehlermeldung öffnen.
Weiterhin habe ich versucht, alles zu löschen (inklusive Registry) und in einem neuen Profil in windows 10 zu installieren, auch das hat das Problem
nicht behoben. 
Auch auf ein Kommunikationsproblem kann das nicht zurückzuführen sein. Nach überprüfen der Kommuniation der Anwendung mit dem Netzwerkmonitors
kommt ein Handshake und eine Kommunikation von Lastdaten beim Starten der Anwendung mit den Magix Servern zustande - alledings können wir die Payload
des Traffics nicht analysieren, die Capture Informationen kann ich ihnen gerne zur Verfügung stellen.
Connection 1:


41274    09:13:39 26.05.2020    30.2596163    MovieStudioPlatinum170.exe    192.168.178.29    site.magix.net    TCP    TCP:Flags=......S., SrcPort=50831, DstPort=HTTPS(443), PayloadLen=0, Seq=3308794596, Ack=0, Win=65535 ( Negotiating scale factor 0x8 ) = 65535    {TCP:268, IPv4:242}
41309    09:13:39 26.05.2020    30.2813724    MovieStudioPlatinum170.exe    site.magix.net    192.168.178.29    TCP    TCP:Flags=...A..S., SrcPort=HTTPS(443), DstPort=50831, PayloadLen=0, Seq=2116697595, Ack=3308794597, Win=14600 ( Negotiated scale factor 0x7 ) = 1868800    {TCP:268, IPv4:242}
41310    09:13:39 26.05.2020    30.2814102    MovieStudioPlatinum170.exe    192.168.178.29    site.magix.net    TCP    TCP:Flags=...A...., SrcPort=50831, DstPort=HTTPS(443), PayloadLen=0, Seq=3308794597, Ack=2116697596, Win=1024 (scale factor 0x8) = 262144    {TCP:268, IPv4:242}
41311    09:13:39 26.05.2020    30.2815760    MovieStudioPlatinum170.exe    192.168.178.29    site.magix.net    TLS    TLS:TLS Rec Layer-1 HandShake: Client Hello.    {TLS:270, SSLVersionSelector:269, TCP:268, IPv4:242}
41366    09:13:39 26.05.2020    30.3259448    MovieStudioPlatinum170.exe    site.magix.net    192.168.178.29    TCP    TCP:Flags=...A...., SrcPort=HTTPS(443), DstPort=50831, PayloadLen=0, Seq=2116697596, Ack=3308794772, Win=123 (scale factor 0x7) = 15744    {TCP:268, IPv4:242}
41594    09:13:39 26.05.2020    30.4721408    MovieStudioPlatinum170.exe    site.magix.net    192.168.178.29    TLS    TLS:TLS Rec Layer-1 HandShake: Server Hello.; TLS Rec Layer-2 HandShake: Certificate.    {TLS:270, SSLVersionSelector:269, TCP:268, IPv4:242}
41595    09:13:39 26.05.2020    30.4721721    MovieStudioPlatinum170.exe    192.168.178.29    site.magix.net    TCP    TCP:Flags=...A...., SrcPort=50831, DstPort=HTTPS(443), PayloadLen=0, Seq=3308794772, Ack=2116699056, Win=1024 (scale factor 0x8) = 262144    {TCP:268, IPv4:242}
41596    09:13:39 26.05.2020    30.4721902    MovieStudioPlatinum170.exe    site.magix.net    192.168.178.29    TCP    TCP:[Continuation to #41594]Flags=...A...., SrcPort=HTTPS(443), DstPort=50831, PayloadLen=1460, Seq=2116699056 - 2116700516, Ack=3308794772, Win=123 (scale factor 0x7) = 15744    {TCP:268, IPv4:242}
41597    09:13:39 26.05.2020    30.4721902    MovieStudioPlatinum170.exe    site.magix.net    192.168.178.29    TCP    TCP:[Continuation to #41594]Flags=...AP..., SrcPort=HTTPS(443), DstPort=50831, PayloadLen=769, Seq=2116700516 - 2116701285, Ack=3308794772, Win=123 (scale factor 0x7) = 15744    {TCP:268, IPv4:242}
41598    09:13:39 26.05.2020    30.4722102    MovieStudioPlatinum170.exe    192.168.178.29    site.magix.net    TCP    TCP:Flags=...A...., SrcPort=50831, DstPort=HTTPS(443), PayloadLen=0, Seq=3308794772, Ack=2116701285, Win=1024 (scale factor 0x8) = 262144    {TCP:268, IPv4:242}
41604    09:13:39 26.05.2020    30.4939804    MovieStudioPlatinum170.exe    192.168.178.29    site.magix.net    TLS    TLS:TLS Rec Layer-1 HandShake: Client Key Exchange.; TLS Rec Layer-2 Cipher Change Spec; TLS Rec Layer-3 HandShake: Encrypted Handshake Message.    {TLS:270, SSLVersionSelector:269, TCP:268, IPv4:242}
41632    09:13:39 26.05.2020    30.5191142    MovieStudioPlatinum170.exe    site.magix.net    192.168.178.29    TCP    TCP:Flags=...A...., SrcPort=HTTPS(443), DstPort=50831, PayloadLen=0, Seq=2116701285, Ack=3308794898, Win=123 (scale factor 0x7) = 15744    {TCP:268, IPv4:242}
41633    09:13:39 26.05.2020    30.5202963    MovieStudioPlatinum170.exe    site.magix.net    192.168.178.29    TLS    TLS:TLS Rec Layer-1 HandShake: Encrypted Handshake Message.; TLS Rec Layer-2 Cipher Change Spec; TLS Rec Layer-3 HandShake: Encrypted Handshake Message.    {TLS:270, SSLVersionSelector:269, TCP:268, IPv4:242}
41635    09:13:39 26.05.2020    30.5203324    MovieStudioPlatinum170.exe    192.168.178.29    site.magix.net    TCP    TCP:Flags=...A...., SrcPort=50831, DstPort=HTTPS(443), PayloadLen=0, Seq=3308794898, Ack=2116701543, Win=1022 (scale factor 0x8) = 261632    {TCP:268, IPv4:242}
41644    09:13:39 26.05.2020    30.5205831    MovieStudioPlatinum170.exe    192.168.178.29    site.magix.net    TLS    TLS:TLS Rec Layer-1 SSL Application Data    {TLS:270, SSLVersionSelector:269, TCP:268, IPv4:242}
41678    09:13:40 26.05.2020    30.5480793    MovieStudioPlatinum170.exe    site.magix.net    192.168.178.29    TLS    TLS:TLS Rec Layer-1 SSL Application Data    {TLS:270, SSLVersionSelector:269, TCP:268, IPv4:242}
41679    09:13:40 26.05.2020    30.5481216    MovieStudioPlatinum170.exe    192.168.178.29    site.magix.net    TCP    TCP:Flags=...A...., SrcPort=50831, DstPort=HTTPS(443), PayloadLen=0, Seq=3308795087, Ack=2116701908, Win=1021 (scale factor 0x8) = 261376    {TCP:268, IPv4:242}

Connection 2:

48962    09:13:45 26.05.2020    35.8130970    MovieStudioPlatinum170.exe    192.168.178.29    extapi.magix.com    TCP    TCP:Flags=......S., SrcPort=50837, DstPort=HTTPS(443), PayloadLen=0, Seq=1761277517, Ack=0, Win=65535 ( Negotiating scale factor 0x8 ) = 65535    {TCP:305, IPv4:278}
48974    09:13:45 26.05.2020    35.8344850    MovieStudioPlatinum170.exe    extapi.magix.com    192.168.178.29    TCP    TCP:Flags=...A..S., SrcPort=HTTPS(443), DstPort=50837, PayloadLen=0, Seq=4075658565, Ack=1761277518, Win=29200 ( Negotiated scale factor 0x7 ) = 3737600    {TCP:305, IPv4:278}
49002    09:13:45 26.05.2020    35.8345750    MovieStudioPlatinum170.exe    192.168.178.29    extapi.magix.com    TCP    TCP:Flags=...A...., SrcPort=50837, DstPort=HTTPS(443), PayloadLen=0, Seq=1761277518, Ack=4075658566, Win=1024 (scale factor 0x8) = 262144    {TCP:305, IPv4:278}
49008    09:13:45 26.05.2020    35.8367541    MovieStudioPlatinum170.exe    192.168.178.29    extapi.magix.com    TLS    TLS:TLS Rec Layer-1 HandShake: Client Hello.    {TLS:307, SSLVersionSelector:306, TCP:305, IPv4:278}
49013    09:13:45 26.05.2020    35.8587318    MovieStudioPlatinum170.exe    extapi.magix.com    192.168.178.29    TCP    TCP:Flags=...A...., SrcPort=HTTPS(443), DstPort=50837, PayloadLen=0, Seq=4075658566, Ack=1761277695, Win=237 (scale factor 0x7) = 30336    {TCP:305, IPv4:278}
49018    09:13:45 26.05.2020    35.8598862    MovieStudioPlatinum170.exe    extapi.magix.com    192.168.178.29    TCP    TCP:[Continuation to #49022]Flags=...A...., SrcPort=HTTPS(443), DstPort=50837, PayloadLen=1460, Seq=4075660026 - 4075661486, Ack=1761277695, Win=237 (scale factor 0x7) = 30336    {TLS:307, SSLVersionSelector:306, TCP:305, IPv4:278}
49019    09:13:45 26.05.2020    35.8598862    MovieStudioPlatinum170.exe    extapi.magix.com    192.168.178.29    TCP    TCP:[Continuation to #49018]Flags=...AP..., SrcPort=HTTPS(443), DstPort=50837, PayloadLen=1176, Seq=4075661486 - 4075662662, Ack=1761277695, Win=237 (scale factor 0x7) = 30336    {TCP:305, IPv4:278}
49020    09:13:45 26.05.2020    35.8599035    MovieStudioPlatinum170.exe    192.168.178.29    extapi.magix.com    TCP    TCP:Flags=...A...., SrcPort=50837, DstPort=HTTPS(443), PayloadLen=0, Seq=1761277695, Ack=4075658566, Win=1024 (scale factor 0x8) = 262144    {TCP:305, IPv4:278}
49021    09:13:45 26.05.2020    35.8599083    MovieStudioPlatinum170.exe    192.168.178.29    extapi.magix.com    TCP    TCP:[Dup Ack #49020]Flags=...A...., SrcPort=50837, DstPort=HTTPS(443), PayloadLen=0, Seq=1761277695, Ack=4075658566, Win=1024 (scale factor 0x8) = 262144    {TCP:305, IPv4:278}
49022    09:13:45 26.05.2020    35.8602762    MovieStudioPlatinum170.exe    extapi.magix.com    192.168.178.29    TLS    TLS:TLS Rec Layer-1 HandShake: Server Hello.; TLS Rec Layer-2 HandShake: Certificate.    {TLS:307, SSLVersionSelector:306, TCP:305, IPv4:278}
49023    09:13:45 26.05.2020    35.8602991    MovieStudioPlatinum170.exe    192.168.178.29    extapi.magix.com    TCP    TCP:Flags=...A...., SrcPort=50837, DstPort=HTTPS(443), PayloadLen=0, Seq=1761277695, Ack=4075662662, Win=1024 (scale factor 0x8) = 262144    {TCP:305, IPv4:278}
49030    09:13:45 26.05.2020    35.8655973    MovieStudioPlatinum170.exe    extapi.magix.com    192.168.178.29    TLS    TLS:Continued Data: 960 Bytes    {TLS:307, SSLVersionSelector:306, TCP:305, IPv4:278}
49031    09:13:45 26.05.2020    35.8656475    MovieStudioPlatinum170.exe    192.168.178.29    extapi.magix.com    TCP    TCP:Flags=...A...., SrcPort=50837, DstPort=HTTPS(443), PayloadLen=0, Seq=1761277695, Ack=4075663622, Win=1020 (scale factor 0x8) = 261120    {TCP:305, IPv4:278}
49037    09:13:45 26.05.2020    35.8673812    MovieStudioPlatinum170.exe    192.168.178.29    extapi.magix.com    TLS    TLS:TLS Rec Layer-1 HandShake: Client Key Exchange.; TLS Rec Layer-2 Cipher Change Spec; TLS Rec Layer-3 HandShake: Encrypted Handshake Message.    {TLS:307, SSLVersionSelector:306, TCP:305, IPv4:278}
49080    09:13:45 26.05.2020    35.8937287    MovieStudioPlatinum170.exe    extapi.magix.com    192.168.178.29    TLS    TLS:TLS Rec Layer-1 HandShake: Encrypted Handshake Message.; TLS Rec Layer-2 Cipher Change Spec; TLS Rec Layer-3 HandShake: Encrypted Handshake Message.    {TLS:307, SSLVersionSelector:306, TCP:305, IPv4:278}
49081    09:13:45 26.05.2020    35.8937556    MovieStudioPlatinum170.exe    192.168.178.29    extapi.magix.com    TCP    TCP:Flags=...A...., SrcPort=50837, DstPort=HTTPS(443), PayloadLen=0, Seq=1761277788, Ack=4075663896, Win=1019 (scale factor 0x8) = 260864    {TCP:305, IPv4:278}
49082    09:13:45 26.05.2020    35.8940954    MovieStudioPlatinum170.exe    192.168.178.29    extapi.magix.com    TLS    TLS:TLS Rec Layer-1 SSL Application Data    {TLS:307, SSLVersionSelector:306, TCP:305, IPv4:278}
49083    09:13:45 26.05.2020    35.8941509    MovieStudioPlatinum170.exe    192.168.178.29    extapi.magix.com    TLS    TLS:TLS Rec Layer-1 SSL Application Data    {TLS:307, SSLVersionSelector:306, TCP:305, IPv4:278}
49134    09:13:45 26.05.2020    35.9252332    MovieStudioPlatinum170.exe    extapi.magix.com    192.168.178.29    TCP    TCP:Flags=...A...., SrcPort=HTTPS(443), DstPort=50837, PayloadLen=0, Seq=4075663896, Ack=1761279701, Win=267 (scale factor 0x7) = 34176    {TCP:305, IPv4:278}
49321    09:13:45 26.05.2020    36.0507051    MovieStudioPlatinum170.exe    extapi.magix.com    192.168.178.29    TLS    TLS:TLS Rec Layer-1 SSL Application Data    {TLS:307, SSLVersionSelector:306, TCP:305, IPv4:278}
49322    09:13:45 26.05.2020    36.0507446    MovieStudioPlatinum170.exe    192.168.178.29    extapi.magix.com    TCP    TCP:Flags=...A...., SrcPort=50837, DstPort=HTTPS(443), PayloadLen=0, Seq=1761279701, Ack=4075664579, Win=1024 (scale factor 0x8) = 262144    {TCP:305, IPv4:278}

Andre-Krieger schrieb am 27.06.2020 um 04:43 Uhr

As a troubleshooting step, please do the following:

Hold down the SHIFT key while opening Options > Preferences
Click the Internal tab
In the field "Show only pref containing:" file type "So4" without the quotes
Set "Enable So4 Compound Reader for AVC/M2TS" to FALSE.
OK > Restart"

Keine Änderung

Andre-Krieger schrieb am 27.06.2020 um 04:46 Uhr

I recommend adding magix.com and  magix.net to the exception list for any router, firewall or anti-virus application you are using, then making sure the system is accessible from protocols HTTP and HTTPS on ports 80 and 443
 

Keine Änderung

Andre-Krieger schrieb am 27.06.2020 um 04:46 Uhr


If you've already tried to rule out conflicts with the local security related software on the computer, this online connectivity problem might be due to disabled protocols in your Windows/Internet Explorer settings.

Our program uses the Internet Explorer API for the online communication modules. Therefore, this is relevant to our program's functionality, as well as your general system functionality and security. You will need to manually adjust something in the Windows/IE Internet settings. Please go to the system's Control Panel and proceed to "Internet Options". Switch to the "Advanced" tab and find the "Security" section in the long list of checkboxes. Among other things you will find entries for the different Internet communication protocols here.

Please check whether the options TLS 1.0, TLS 1.1 and TLS 1.2 are ticked. If that is not the case, please enable/tick these options and confirm your settings. Then try again with our program. If the problem persists, please  also uncheck ‘Warn if changing between secure and not secure mode’.


If you're still not getting on with the activation, there's one more aspect we have discovered that seems to have helped in such a situation: A crucial operating system service that should be running by default had been disabled. In order to check this, please bring up the Windows "Computer Management", e.g. by opening the Windows Start menu, right-clicking on "Computer" and choosing "Manage". In the Computer Management screen, navigate to the "Services and Applications" section on the left-hand side and proceed to the "Services" sub section. Find the "Background Intelligent Transfer Service" in the alphabetic list of services and check whether the status for this service is "started". If not, right-click on this entry and start/resume it. Then try the program activation again.

 

Keine Änderung

Andre-Krieger schrieb am 29.06.2020 um 02:51 Uhr

NEU-INSTALLATION

Das Problem ist behoben

Vielen Dank an alle Helfer und auch den Magix Support, der echt bemüht war.