Zunächst keine 3D-Ausgabe auf BlueRay - Lösung

Andreas-Hrdter schrieb am 14.04.2020 um 11:41 Uhr

Vor kurzem kaufte ich, nachdem meine Platinum 12 Ausgabe "verschlissen" war, die Platinum 16 Ausgabe und war am Ende meines ersten Projekts davon sehr enttäuscht, dass die 3D-Wiedergabe auf der BlueRay nicht funktionierte, wie von Platinum 12 her gewohnt. Ich probierte sehr viel herum, ohne Erfolg, bis ich drauf kam, im Videotrack auf die fx-Funktion links meines Tracks zu gehen, wodurch Plug-Ins geladen werden können, die dann für den gesamten Track aktiviert werden. Darin befindet sich die Funktion "Stereoskopische 3D-Anpassung VEGAS" mit einem Schieberegler im Bereich "Horizontaler Offset". Empfehlenswert ist es allerdings eher, weil genauer, in das Feld daneben Zahlenwerte einzugeben. Ich habe es einmal mit 0,0063 probiert, was endlich einen Erfolg brachte, dann noch einmal mit 0,0100, was den 3-D Effekt vertiefte. Am stärksten ist der Effekt natürlich, wenn man den Schieberegler ganz nach rechts positioniert (0,1), aber das ist eindeutig zuviel, und auch der 3D-Fernseher kann das nicht lang verarbeiten.

Nur bei den Projekteigenschaften "Stereoskopischer 3D-Modus" - "Nebeneinander (halb)" auszuwählen, reicht also beim Movie Studio 16 im Gegensatz zur 12 nicht mehr aus. Bei der 16 werden die beiden Bilder dadurch nur zu 100% übereinandergelagert, was einen 3D-Effekt verhindert.

Kommentare

matthias-krutz schrieb am 14.04.2020 um 14:11 Uhr

Mit Stereoskopische 3D-Anpassung lassen sich die beiden Einzelbilder zueinander ausrichten um so Fehler in der Justage der Kameras auszugleichen. Ein horizontaler Offset bewirkt, dass die beiden Bilder zueinander verschoben werden. Dadurch entsteht keine 3D-Ausgabe, lediglich die Tiefe wird verschoben.

Das Problem scheint mir ein anderes zu sein. MovieStudio 16 Platinum Build 175 hat einen Bug und kann s3D-Material nur "Mono" einlesen. Das Thema wurde hier schon mal behandelt.

Desktop: Ryzen R7 2700, RAM 2 x Ballistix DIMM 16 GB DDR4-2666, X470 Aorus Ultra Gaming, Radeon R9 380 4GB, Win10

Laptop: T420, W7 SP1, i5-2520M 4GB, SSD, HD Graphics 3000

VEGAS Pro 14-17, Movie Studio 12 Platinum, Vegasaur, HitfilmPro

Andreas-Hrdter schrieb am 10.05.2020 um 17:37 Uhr

Sie haben recht. Beim Vergleich mit dem Ausgangsmaterial ist mir auch aufgefallen, dass es kein wirkliches 3D-Bild mehr erzeugt, sondern nur mehr Tiefe. Habe nach Ihrem Rat versucht, das (Build 142) Update 2 zu installieren. VMS 16 Platinum lässt sich aber nicht deinstallieren, und der Installationsversuch von Update 2 ohne Deinstallation von Plat. 16 führt nur zu der Meldung, dass eine neuere Version bereits installiert ist, was wiederum die Installation verhindert. Was mache ich da falsch? Und was passiert nach der Installation von Update 2? Gelten meine Produkt-IDs weiter, brauche ich neue Produktnummern dafür?

matthias-krutz schrieb am 13.05.2020 um 20:23 Uhr

@Andreas-Hrdter Man muss dazu als Administrator angemeldet sein. Zuvor sollte man noch über Hilfe->Deaktivieren der Software auf diesem PC... die Lizenz freigeben. Dann über Windows Programme hinzufügen oder entfernen VMS16P deinstallieren und das Build 142 installieren. Die Freischaltung des Programms erfolgt beim Start, eine Internetverbindung ist dazu erforderlich. Die Seriennummer bleibt die gleiche. Codecs werden bei der ersten Benutzung übers Internet freigeschaltet.

Die Aktualisierungs-Meldung, die bei jedem Start erscheint, immer mit "Später aktualisieren" bestätigen.

Desktop: Ryzen R7 2700, RAM 2 x Ballistix DIMM 16 GB DDR4-2666, X470 Aorus Ultra Gaming, Radeon R9 380 4GB, Win10

Laptop: T420, W7 SP1, i5-2520M 4GB, SSD, HD Graphics 3000

VEGAS Pro 14-17, Movie Studio 12 Platinum, Vegasaur, HitfilmPro

Andreas-Hrdter schrieb am 14.05.2020 um 09:12 Uhr

Herzlichen Dank!