Comments

j-v wrote on 1/9/2020, 11:56 AM

What program and buildnr are you using?

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 1909 build 18363.720, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 1909 build 18363.720, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16 are installed, all latest builds
Both Nvidia GPU's have driver version 442.19 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

3POINT wrote on 1/9/2020, 12:44 PM

The only render template I know with 5.1 audio and 1080p50 video is an edited Sony AVC template, with following settings:

fifonik wrote on 1/10/2020, 11:56 PM

Rendering with Voukoder can also do the trick and it gives you better video quality.

Camcorder: Panasonic X920

Desktop: MB: MSI B450M MORTAR TITANIUM, CPU: AMD Ryzen 3700X (not OC), RAM: G'Skill 16 GB DDR4@3200 (not OC), Graphics card: MSI RX580 8GB, SSD: Samsung 970 Evo Plus NVMe 500MB (OS), HDDs: Seagate & Toshiba 2TB, OS: Windows 10 Pro 1909

NLE: Vegas Pro [Edit] 11, 12, 13, 15, 17

3POINT wrote on 1/11/2020, 2:31 AM

Rendering with Voukoder can also do the trick and it gives you better video quality.

Indeed, but Voukoder is not a standard Vegas render profile. Only available after separate installation.

Michael-JD wrote on 1/11/2020, 3:32 AM

Thanks, sorry for the delay it seems the notifications ended up in my junk box. Anyways I am using V15 build416 but I don't have the profile 3POINT shared. What version are you using?

The only render template I know with 5.1 audio and 1080p50 video is an edited Sony AVC template, with following settings:

 

Michael-JD wrote on 1/11/2020, 3:59 AM

Rendering with Voukoder can also do the trick and it gives you better video quality.

I found it and installed it but don't get any templates to chose from when selecting Voucoder. Do I perhaps need Vegas 17 for this to work?

Michael-JD wrote on 1/11/2020, 4:22 AM

So I got Vegas Pro 17 edit trail version but I still dont get the profile 3POINT shared?

j-v wrote on 1/11/2020, 5:01 AM

No need of VPro 17, it was already a long time in all Vegas versions.
To achieve this follow the 7 steps I show you:

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 1909 build 18363.720, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 1909 build 18363.720, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16 are installed, all latest builds
Both Nvidia GPU's have driver version 442.19 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

3POINT wrote on 1/11/2020, 5:17 AM

Anyways I am using V15 build416 but I don't have the profile 3POINT shared.

Because it's an edited/customized rendering template. J-v shows you how this can be done. The only difference that in my customized template I also extended the bitrate to 20 Mbps, due the 50 fps framerate. 16 Mbps is OK for 25/30 fps.

Last changed by 3POINT on 1/11/2020, 5:25 AM, changed a total of 2 times.

3POINT, Theo Houben, Vegasuser since version 5 and co-founder of the Dutch Vegasforum https://www.vegas-videoforum.nl/index.php

Recware: DJI Osmo Pocket, GoproHero7Black, PanasonicFZ300/HCX909, Sony PXW-X160.

Software:VegasPro17/VegasMovieStudio16/PowerDirector18

Hardware:i7 4770, 16GB, GTX650ti, 1920x1200 display

Playware:Samsung Qled QE65Q6FN, Philips 55PFL7108

Michael-JD wrote on 1/11/2020, 7:51 AM

Thx again, so I got both the customized rendering profile and voucoder working even though it was a bit tricky as I initially got a 2ch downmix of the original 5.1 audio in a 5.1 audio stream with only 2 channels active. This was fixed by making sure the project was set to 5.1 audio before adding media which introduced another issue on the timeline with the clips being added vertically on the timeline and more or less impossible to edit! Anyone know how to get the clips added to the timeline as normal with 5.1 audio?

Marco. wrote on 1/11/2020, 7:57 AM

5.1 audio is always added to the timeline with either 6 separate mono channels or two stereo and two mono channels. That's the base design same as video and audio will always be separated.

Michael-JD wrote on 1/11/2020, 8:10 AM

Vegas seems to create a separate audio track for each channel on every clip.....

Michael-JD wrote on 1/11/2020, 8:19 AM

5.1 audio is always added to the timeline with either 6 separate mono channels or two stereo and two mono channels. That's the base design same as video and audio will always be separated.

Missed your response before my last comment and I get this however my issue is that I get 6 new audio tracks for every media clip I add. I would expect the added clips to use the same 6 channels as the first media clip added just like when you work with media clip in 2ch audio?

j-v wrote on 1/11/2020, 8:28 AM

which introduced another issue on the timeline with the clips being added vertically on the timeline and more or less impossible to edit! Anyone know how to get the clips added to the timeline as normal with 5.1 audio?

If you mean this, you have to go to the Videoproperties?Media and switch the rotation till it's good for you.

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 1909 build 18363.720, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 1909 build 18363.720, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16 are installed, all latest builds
Both Nvidia GPU's have driver version 442.19 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Michael-JD wrote on 1/11/2020, 8:35 AM

which introduced another issue on the timeline with the clips being added vertically on the timeline and more or less impossible to edit! Anyone know how to get the clips added to the timeline as normal with 5.1 audio?

If you mean this, you have to go to the Videoproperties?Media and switch the rotation till it's good for you.

Funny but not that, the timeline is building vertically by adding separate video and 6 audio channels for every media clip I add.

fifonik wrote on 1/11/2020, 4:14 PM

4 or 6 separate audio channels -- it depend on footage used and so4 reader.

I thought this is bug, but Magix claimed it is by design

Camcorder: Panasonic X920

Desktop: MB: MSI B450M MORTAR TITANIUM, CPU: AMD Ryzen 3700X (not OC), RAM: G'Skill 16 GB DDR4@3200 (not OC), Graphics card: MSI RX580 8GB, SSD: Samsung 970 Evo Plus NVMe 500MB (OS), HDDs: Seagate & Toshiba 2TB, OS: Windows 10 Pro 1909

NLE: Vegas Pro [Edit] 11, 12, 13, 15, 17

Michael-JD wrote on 1/12/2020, 4:21 AM

Ok, I actually only had 4 audio tracks and 2 channels in each track but vegas creating new video and audio track for every video clip I added. Fixed it though, I had used a MS std program to import the files (as they were nicely organized by date) but that apparently messed up the integrity of the 5.1 files so when I used Vegas to import the files it worked as expected.

All sorted now and thanks for all your help.