2 seconds of silence

iknowindigo wrote on 1/7/2004, 7:04 AM
I have a CD I’m trying to master, and I want to have no gap or silence between the first two tracks.

I have read that this is a red book requirement.

I just purchased and started using CD Architect, and it’s a very cool program. It looked like the software was going to do what I wanted, but when I burned a CD, the gap was there.

I tried having only one track, but putting in an index, but that doesn’t do what I want.

My question is, what can I do?

The gap is unacceptable. Worst case would be to merge both tracks into one, but this is really not what I want.

Any suggestions?




Rednroll wrote on 1/7/2004, 3:10 PM
You should be able to place tracks right next to one another without any space. Within your preferences, it is probably set to the default 2 second spacing, you should change that to "0" seconds. You should also be able to move the audio and close up the 2 second space added by the defaults, and then on the bottom you can drag the start and stop times for the Track IDs. For redbook compliancy, you only need the 2 second space before the first track, which CD architect does for you automatically unless you move the beginning of the first track ID, and then it will warn you that this CD will not be redbook compliant when you go to burn the CD. All other tracks can be added without any space between them.
Geoff_Wood wrote on 1/8/2004, 1:27 AM
You can place Track markers or Index markers within a single event without incurring *any* gap. You can also put separate events (and track) slap bang up against each other. And slide them all around graphically and mousually.

It is only the default gap that is normally set to 2 sec (industry standard).

If you have figured all the above from the manual and help, but are still getting a gap (even if not shown in the track view then it sounds like you may have a strange CD-writer that puts in a gap itself, but I doubt it ...

captn_spalding wrote on 1/8/2004, 5:17 AM
When I want no gap between tracks I find it easier to use the track list and change them all to zero's there.

iknowindigo wrote on 1/8/2004, 6:44 AM
First let me thank everyone who offered help. Last night I got very excited hearing that it could be done I treid again, even creating a new dummy project with just two songs and trying all kinds of combinations.

All for naught. No matter what I tried, I still had the 2 seconds of silence :(

Then, this morning I had an inspiration.

I have been burning the CD in my computer, then playing it using WinAmp (v5) to listen to it.

It occurred to me that perhaps it was WinAmp that was putting in the 2sec gap!

I pulled the CD out of the computer, and tried it in a CD player, and there was no gap.

Mystery solved!

Perhaps there's some option in WInAmp which will gid rid of the gap - although I can't find it.

I did try to use other players - Real Player, and Windows Media Player. They both play the CD without the gap - i.e. as it should be played.

I have burned at least a dozen test CDs and spent 8 or more hours on this problem!

Lesson learned though. I guess I would hope to pass the lesson on. Examine every linnk in the chain when troubleshooting.

Thanks again for your help. CD Architect is a great program - too bad I was wrong footed from the start.

Geoff_Wood wrote on 1/8/2004, 7:20 PM
WMP 4-eva, but *not* WinaMP !

iknowindigo wrote on 1/9/2004, 2:13 AM
hehe - I have about 6 Gb of mp3 files that I like to play while I work.

I like being able to just point to a directory to play from using Winamp. WMP confuses me when it tries to import the entire list of files and organize them as it wants. I didn't see how to just play them in the directory order that I had created. Of course, I only played with WMP for a bit before I just moved back to Winamp.

However, as stated, I will never listen to another CD using Winamp. I am so burned over my lost time.

I will say that WMP looks great - I'll give it another try with my gigs of mp3 :)
Geoff_Wood wrote on 1/9/2004, 3:04 AM
Check out the WMP Visualization (yes, wanky shite, except in this case) "Bars And Waves". Now, only if there was a calibrated X graticule) ....

Anybody ?

Geoff_Wood wrote on 1/11/2004, 7:51 PM
Reading back to the initial post, the redbook requirement is for a 2 second gap *before the first track*. CDA enforces this. But not between the first and second tracks ! Inter-track gaps can be varied down to nothing, or up to ???? I've put in a 5s gap before today....

The usual default 2 sec default track gaps are a completely separate thing to this 'pre-gap'.
Rednroll wrote on 1/19/2004, 5:33 AM
Only a few rules you need to follow.
1. 2 seconds before the first track
2. Minimum of a 4 second track length
3. No more than 99 track IDs
4. No more than 99 indexes per track.