3 months later: still can't run Vegas 11

Angels wrote on 2/27/2012, 5:15 PM
Vegas 11 crashes on startup scanning my VST plugin folders.

How can I start Vegas 11 without it scanning the plugin folders so I can tell it not to?

It's been 3 months now since I bought Vegas 11 and I still haven't run it once.

Come to think of it, installing Vegas 11 also screwed up Vegas 10.



VidMus wrote on 2/27/2012, 5:36 PM
System Specs
(not available)
Angels wrote on 2/27/2012, 8:31 PM
System Specs = updated preferences for display (thanks)
ushere wrote on 2/27/2012, 10:30 PM
and if you rename vst folder temp to something else?

if you're then getting vegas it's one of vst plugins.
Angels wrote on 2/29/2012, 12:17 PM
If I rename the folder, Vegas loads fine without my plugins. Vegas needs to tell me what plugin fails. I have at 104 different folders each from different manufacturers with multiple plugins within each. If I were to start selectively removing and putting back plugins till Vegas is happy it could potentially take hours to do.

Most DAWs will maintain a 'blacklist of plugins they can't handle; does Vegas not do this?

Angels wrote on 2/29/2012, 1:22 PM
Wait a minute: does 64-bit Vegas bridge 32-bit plugins or not? It could just be that...
NigelF wrote on 2/29/2012, 1:28 PM
I have 32 bit add ins that run in the core 64 bit Vegas Pro 11 with no issues since new patch yesterday.
Angels wrote on 3/1/2012, 2:28 PM
I just read in another post from SonyPCH that Vegas-64 has a built-in 32-to-64-bit bridge.

If I point to my 64-bit plugin folder, Vegas loads fine. It still doesn't seem to like my 32-bit folder though, despite moving some plugins out.

Is there a limit to the number of plugins Vegas can process? Otherwise, Vegas seems real touchy about them; BTW, they all load fine in Nuendo.

And is it possible to point the 32-bit and 64-bit executables to different VST folders at all? They seem to be sharing a common preference: changes in one are mirrored in the other.

Al Min wrote on 3/7/2012, 4:08 AM
How long since you reinstalled your OS? I had weird problems with VP11 32bit which would just not load, even tho' the 64bit version loaded fine. I reinstalled the OS from a Acronis image and all works now.
Udi wrote on 3/8/2012, 4:44 AM
Have you tried to look at the log files - at AppData\Local\Sony\VegasPro\11.0