5 Channel Surround Music

ArchieMac wrote on 11/20/2021, 7:43 AM

Hi all - Vegas 19 newbie here!

When I try to render using the above template, I get the error "the requested plug-in does not have the necessary features unlocked". I did get this message when using the trial version but assumed that the full paid for version of V19 would have that feature unlocked. Any suggestions to rectify the error folks?

Comments

Yellandkeil wrote on 11/20/2021, 10:12 AM

You can render it in WAV-format.

But do you really know how to make it?

ASUS TUF Gaming B550plus BIOS2423: 
*Thermaltake TP-850AH3CCG Madrid850W 
*ADATA XPG GAMMIX S11PRO 512GB4sys + 2TB4data
*G.SKILL F4-3200C16Q-64GFX 
*AMD Ryzen9 5950x + LiquidFreezer II-240 
*ASUS ROG-STRIX-RX5500XT-O8G + Adrenalin21.10.2 (10bit Pixelformat enabled)
2xDP: Samsung (LU28R55x) 4k60Hz 300cd/m²HDR10 

ALC1200+Realtek 6.0.9205.1 (Backplate): ROCCAT Kave Solid 5.1Surround Headset/Mic
USB Imput: iRig midi24Keys 
USB Device: Card Reader/Writer 

Windowspro 10.0.19044.1387
DirectX 12_1, Direct3D11Package installed 
OpenGL 4.6.14761 Compatibility Profile Context 21.10.2 30.0.13025.5005

Vegaspro19 + DVDArchi7 + XMediaRecode 
Acidpro10 + SoundForgpro14.0.0.65 + SpectraLayers7
K-LitecodecPack1655 (MPC Video Renderer for HDR10-Videoplayback)

rraud wrote on 11/20/2021, 11:02 AM

When I try to render using the above template,

Are VP's project properties set to 5:1 Surround?
What audio format are you attempting to render/encode?

ArchieMac wrote on 11/20/2021, 11:18 AM

Doohh! Definitely a sign of age when I don't mention what I'm trying to render to! It's ac3 studio. I'm thinking now that the template I'm trying to use (5 channel music) is a hangover from my old Vegas 12 install. I know I can use wav but obviously there's a file size limitation. I also know that ac3 pro is dead in Vegas now, but thought the studio flavour was still viable?

Den24601 wrote on 11/20/2021, 12:07 PM

Voukoder will allow you to render using AC-3. It works very well, and you can vary the bit rate.

https://www.voukoder.org/forum/thread/783-downloads-instructions/

ArchieMac wrote on 11/20/2021, 12:49 PM

👍 I'll give that a try. Thanks.

rraud wrote on 11/20/2021, 5:11 PM

Magix versions of DVD Arc and Vegas do not have the 'AC-3 Pro' codec that can encode 5:1 audio. Use the AC-3 codec in Voukoder as @Den24601 suggested. I believe HOS (Happy Otter Scripts) has a 5:1 AC-3 option.

ArchieMac wrote on 11/21/2021, 6:18 AM

So, installed Voukoder. It's fast and the quality is good 👍 Is there a way to render audio only? Looking on their forum I see one of their tech guys replies to that query from another punter and says "Did you try to disable the video track? It's been supported for years now." I've looked through the render options but I cannot see how to do that. Also, when I render with AC3 as the audio option on a MP4 file, when I bring the file into Vegas it doesn't import in as separate channels - the file info does state 5.1 though.

Den24601 wrote on 11/21/2021, 7:15 AM

@bitman talked about that problem with importing Voukoder surround channels into Vegas here:

https://www.vegascreativesoftware.info/us/forum/loading-codec-dolby-5-1-on-vega-edit-19--132123/#ca823452

I don't know what the workaround is.

Joelson_Forte wrote on 11/21/2021, 8:40 AM

In Voukoder to render correctly only AC3 5.1 audio that can be imported into VEGAS, you need to choose MPEG2 encoder with Transport Stream .TS container.

ArchieMac wrote on 11/22/2021, 4:54 AM

Thank you for that tutorial Joelson. Oddly I find that if I mute all of my video tracks as you do, I don't get the option of the Voukoder templates. It doesn't even appear on the search dialogue. I've saved a template with the video quality as low as possible for speed of rendering. I also mute all of my video tracks but add a 5 sec solid black - again for speed. Obviously to remove after rendering. Thank you again to all. Great help from the forum! 👏👏

ArchieMac wrote on 11/22/2021, 5:01 AM

Ahhh...I see why now! I was muting the tracks, you were muting each individual video.