Admin Privileges

Timothy-Pfannenstiel wrote on 12/12/2018, 11:13 AM

Hello, recent user to Vegas Movie Studio;

Using Vegas Movie Studio Suite 15

New laptop running Windows 10 with all updates. Computer has no other software loaded other than bloatware that came with it. I am trying to keep this particular laptop "pristine" so I don't plan on being on the web much with it. Even writing this post on a different laptop. I know, kinda extreme but have had issues with laptops slowing down with no reason other than web usage.

The new laptop has 8GB ram and i7 Processor

Software downloaded and installed with no hangups - installed this past weekend. Learning the ropes and have done some videos in the editing software with no issues other than learning a different process from previous software I have been using.. I will have questions on sub-menus in DVD Architect but will post those at a later time.

I am the only listed user so obviously I have admin privileges.

Issue is when opening DVD Architect, after doing all the work and transitioning to burning a disc...it says it will have limited function because I don't have admin privileges. Any ideas on a resolution or a work around?

Thanks, Tim

 

Comments

Former users wrote on 12/12/2018, 11:15 AM

It shouldn't do that, but you could RUN AS ADMINISTRATOR to get around it.

 

Timothy-Pfannenstiel wrote on 12/12/2018, 11:25 AM

It has done it consistently since install. I am assuming that when you suggest I RUN AS ADMINISTRATOR, that is when I open the DVD Architect itself. Makes sense, I will try that later today and post the results. Thanks for responding promptly. Tim