An issue creating a BluRay Disk within Vegas Pro 16 Build 424

Lnrdgo wrote on 5/11/2019, 11:46 AM

Hi. I uploaded and installed the latest Vegas Pro 16 Build 424 and one of the first tasks I needed to do was burn a blu ray to disk within the Vegas Pro environment, (Tools->Burn Disk-> Blu Ray Disk). I also like to burn the Image. First I burned image and disk, then just disk, then just the image and in all instances got the following crash...

"Bdmuxserver has stopped working",

and an error message stating:

"An error occurred preparing the image", then the following: Filename: Status: Failed to connect to an IPC Port: The system cannot find the file specified.

Has anyone else had this problem? (I'm using Windows 7)

Thanks!

 

 

Comments

fr0sty wrote on 5/11/2019, 1:13 PM

Try running Vegas as administrator. There's another thread in this forum regarding the same issue in Vegas 15, and it was resolved. It's been posted in recently, so it should appear on the main forum page for Vegas Pro.

Lnrdgo wrote on 5/11/2019, 2:12 PM

No. That didn't help. Same problem. Same error messages. This was not happening one month ago when I was burning disks for a festival so I'm guessing it's with the new build? (424) that I updated two days ago.

Eagle Six wrote on 5/11/2019, 2:23 PM

@Lnrdgo if it were me, I would consider rolling back to the previous build and then if I did not get that error, I will have eliminated any other change in my system that could have possibly effected the results of build 424.

System Specs......
Corsair Obsidian Series 450D ATX Mid Tower
Asus X99-A II LGA 2011-v3, Intel X99 SATA 6 Gb/s USB 3.1/3.0 ATX Intel Motherboard
Intel Core i7-6800K 15M Broadwell-E, 6 core 3.4 GHz LGA 2011-v3 (overclocked 20%)
64GB Corsair Vengeance LPX DDR4 3200
Corsair Hydro Series H110i GTX 280mm Extreme Performance Liquid CPU Cooler
MSI Radeon R9 390 DirectX 12 8GB Video Card
Corsair RMx Series RM750X 740W 80 Plus Gold power pack
Samsung 970 EVO NVMe M.2 boot drive
Corsair Neutron XT 2.5 480GB SATA III SSD - video work drive
Western Digitial 1TB 7200 RPM SATA - video work drive
Western Digital Black 6TB 7200 RPM SATA 6Bb/s 128MB Cache 3.5 data drive

Bluray Disc burner drive
2x 1080p monitors
Microsoft Window 10 Pro
DaVinci Resolve Studio 16 pb2
SVP13, MVP15, MVP16, SMSP13, MVMS15, MVMSP15, MVMSP16

JN_ wrote on 5/11/2019, 3:53 PM

This was Oldsmokes solution when the issue first arose in 2017 ... https://www.vegascreativesoftware.info/us/forum/problem-making-blue-ray-iso-in-vp15--108589/

If you have VP14, rename the folder C:\Program Files\VEGAS\VEGAS Pro 15.0\bdmux to something like bdmux-vp15. Copy the same folder from VP14 over to VP15.

You can probably use the Bdmux folder content from the previous build to get the same fix.

 

Last changed by JN_ on 5/11/2019, 3:59 PM, changed a total of 3 times.

 

Desktop and Laptop basic specs ...

Both run Win 10 ...

Running latest ver. of Vegas Pro with latest updates.

VP13 B453 also.

Vegaseur and Pluraleyes installed on both ...

Quicktime 7.79.80.95

PC ...

i9 9900K, Intel Graphics 630. Nov 2018.

Mem. 32gb DDR4 Nov. '18.

Graphics card .. Nvidia Rtx 2080 Ti

Nvidia Graphics driver .. latest Studio driver.

Latest Intel Graphics driver

 

Laptop ... (Acer Predator G9-793-77AC)

CPU .. i7-6700HQ Skylake-H

Memory ..16GB DDR4 

Graphics card .. Nvidia GTX 1070, latest Studio driver.

Lnrdgo wrote on 5/11/2019, 4:19 PM

OKAY!! Boom! I did this except I used the bdmux folder from 15. Saved the Vegas 16 as bdmux-VP-16. And that worked great! Thanks JN_

Lnrdgo wrote on 5/11/2019, 4:26 PM

Thanks OldSmoke too! And I have Vegas 14 if 15 doesn't work. But it did work with the 15 directory when I ran a very quick test.

JN_ wrote on 5/11/2019, 5:10 PM

👍

 

Desktop and Laptop basic specs ...

Both run Win 10 ...

Running latest ver. of Vegas Pro with latest updates.

VP13 B453 also.

Vegaseur and Pluraleyes installed on both ...

Quicktime 7.79.80.95

PC ...

i9 9900K, Intel Graphics 630. Nov 2018.

Mem. 32gb DDR4 Nov. '18.

Graphics card .. Nvidia Rtx 2080 Ti

Nvidia Graphics driver .. latest Studio driver.

Latest Intel Graphics driver

 

Laptop ... (Acer Predator G9-793-77AC)

CPU .. i7-6700HQ Skylake-H

Memory ..16GB DDR4 

Graphics card .. Nvidia GTX 1070, latest Studio driver.