Audio glitches with audio recorded with MixPre 10T

Raymond-Sebold wrote on 5/4/2020, 3:31 PM

Using the latest Vegas Pro 17 (and earlier versions) when I upload a polywav from a Sound Devices MixPre 10T the polywav is nicely split into separate tracks. The recording is 24/48 and Vegas is set correspondingly. It does have a time code set typically to 29.970 ND.

Each track has periodic glitches of static. The glitches are not regular nor consistent across tracks. These static glitches are also in Sound Forge Pro 13. The same file will play fine with Reaper. Audio from other sources (e.g. GH5 camera, smart phone, web download) are all fine in Vegas and Sound Forge. I've tried many things with no success.

I have a screen shot and a very short audio here:

My computer: intel i7-2600K CPU@3.40GHz 16 GB ram 64-bit Win10; Geoforce GTX 660 Ti

Thanks for any help.



rraud wrote on 5/4/2020, 4:29 PM

Have you tried rebuilding the waveforms in VP? I have gotten poly files from other SD recorders (744, 633, 644, ect, but not the MP series and have not experienced that in VP-16 and earlier versions. I can only suggest, exporting multiple mono tracks with Wave Agent to see if that helps. Can you post one of the files somewhere for me to check? Contact SD for their ideas.

Raymond-Sebold wrote on 5/4/2020, 7:37 PM

rraud, thanks for you suggestion. It doesn't help. I remember when I first got the mixpre I didn't have this problem. I attribute the issue to one of the upgrades by either VP or SD with no clear evidence. It is a very weird glitch.