Foo-Bar wrote on 2/22/2023, 4:43 PM

Like the title, whenever I pause my video, the audio keeps going for 1/2 a second. It's very annoying, anyone know how to fix this?

Currently using Vegas Pro 20, and on Windows 11

Be sure in "preferences / audio device", the "buffer" en "latency" times are as short as possible.

Of course, when audio is stuttering or "shows" anomalies, some higher values are better.