Audio plugs unreg / vst efx unavailable

chrisgrand wrote on 10/5/2006, 3:01 AM
Thought I would create a new thread, as this issue has not been resolved. I have re-installed / re-registered / re-booted 4 times now and I still have 'unregistered' audio plugs. Also, the VST path does not 'stick'. They are also unavailable. HELP!!!

Bought the downloadable 7.0a on Satuday and it is still unusable. I had 6.0d on this system, but it has been uninstalled. Deleted all temp files, etc.


Jayster wrote on 10/5/2006, 8:26 AM
Maybe the settings in the Windows registry got messed up. If you find yourself uninstalling again, then after all Vegas versions are gone you might want to look in the registry and remove anything that's still there. That way it won't affect your settings after reinstalling.

Better yet, contact Sony directly. Send them a tech support issue. Also, according to the website (I haven't tried it), buyers of "Pro" software (including Vegas) get a free Gold support plan (which you must activate, presumably by phone?). It allows direct telephone tech support for 60 days.
random_id wrote on 10/15/2006, 7:59 PM
Have you found the fix yet?
I have Acid 6, and I just got Vegas 7. The never-appearing VST problem exists for me in both programs. It is driving me nuts.
I have uninstalled, reinstalled, deleted folders, etc., but nothing has worked yet.

Please please please tell me you found a solution.