Comments

Dot wrote on 7/25/2019, 10:18 PM

Is your original audio mono or stereo?

ram17 wrote on 7/25/2019, 11:03 PM

Check in your preferences if you enabled "Import stereo as dual mono" If it is uncheck it.

rraud wrote on 7/26/2019, 10:35 AM

Yes, that is preference setting in "Options> Preferences> General". Dual mono for example would be useful you have a host and the guest mic'd and want them on separate tracks panned to the center, The default I believe is 'imported as a stereo track'. (no check mark).