Comments

musicvid10 wrote on 3/21/2011, 9:17 PM
Since Vegas does not natively save .wdp extension (a still photo format), it has to be a registry error on your system. Suggest you reinstall Vegas, then do a system rollback if that doesn't fix it.

I might add that this is highly unusual, and may be a hint of overheating or hard drive failure to come. Have you had some blue screens recently?
emmo5611 wrote on 3/22/2011, 3:35 AM
I will try a re-install of Vegas. I do not think it is a hard drive issue as this has happened for months. I just worked around it by rendering to mpeg2 file to burn disks.

Why would overheating cause vegas to change the type of file it renders in only with AVI. All other files work fine.
PeterDuke wrote on 3/22/2011, 4:00 AM
I would suspect a corrupt registry entry or two. These are not always fixed by reinstallation of the application, even with registry cleaning. I suggest going through these motions though because they are easy to do and you might be lucky, but I have often found the process to have been a waste of time. The problem was only fixed by restoring a good backup image plus other stuff that had been added since the last backup.
emmo5611 wrote on 3/22/2011, 4:09 AM
I have suspected registry errors for a while as a few other programs have other quirks like this.

While I am not new to computers, I have never had registry problems. Is this something that I can do rather easy? or is this more difficult?
PeterDuke wrote on 3/22/2011, 4:31 AM
Registry entries can be very complex, I suspect for two reasons: lazy programming and confusing the enemy.

You occasionally see portable programs that do not use registry entries. Why can't more be like that? Back in the days of DOS and Win 3.1 we never had a registry.

Unless you can discover somehow what the registry entries for a program should be, I think the only practicable way forward is to go back to a known good backup and work forward again.

I have never successfully used Windows system restore either, but you are welcome to try it. Make sure you backup first because I once did a system restore which really messed things up.
zhanima wrote on 9/22/2022, 7:03 PM

Just sign in to answer this issue.

I had this problem on my vegas 13 and 19 at the same time and I didn't even use vegas 19 since last month. So I think might be a .DLL problem since I tried to re-register the whole .DLL files in /system32 and then everything corrupted.

I used a windows update tool to reset my computer and it worked. You can download the tool in https://www.microsoft.com/software-download/windows10. It won't remove your files or installed program.

Dexcon wrote on 9/23/2022, 6:41 AM

Just sign in to answer this issue.

Thank you for the information, but it would not seem that the avi/wdp problem is common as it looks like the one and only previous mention of this problem on the forum is this very thread from 11.5 years ago many years before Windows 10 was released.

Glad that you found a solution to your recent avi/adp problem though.

Cameras: Sony FDR-AX100E; GoPro Hero 11 Black Creator Edition

Installed: Vegas Pro 16 Edit, Vegas Pro 17 Edit, Vegas Pro 18, Vegas Pro 19 Edit, Vegas Pro 20 Edit, HitFilm Pro 2021.3, BCC 2023, Mocha Pro 2022.5.1, Ignite Pro, NBFX TotalFX 7, Neat NR, DVD Architect 6.0, MAGIX Travel Maps, Sound Forge Pro 16, SpectraLayers Pro 9, iZotope RX10 Advanced and many other iZ plugins, Vegasaur 4.0

Windows 11

Dell Alienware Aurora 11

10th Gen Intel i9 10900KF - 10 cores (20 threads) - 3.7 to 5.3 GHz

NVIDIA GeForce RTX 2080 SUPER 8GB GDDR6 - liquid cooled

64GB RAM - Dual Channel HyperX FURY DDR4 XMP at 3200MHz

C drive: 1TB M.2 PCIe NVMe SSD

D drive: 6TB WD 7200 rpm Black HDD 3.5"

E & F drives: 2 x 2TB Barracuda HDDs 2.5"