David Johns wrote on 4/16/2013, 10:34 AM
I'm using v 7.7.3 of QT with the Avid LE 2.3.8 codecs - works fine (Vegas Pro 12 build 563)
cal79 wrote on 4/16/2013, 11:36 AM
Hmm, i'm not having any luck with my output, it doesn't render out at all, render box comes up.. but all I can do is close it again, nothing happens.

I've rendered out the Avid DNxHD codec in the past without any issues, i'm using Vegas Pro 12 (build 563) and Avid LE 2.3.8 codecs.

So far i've tried the following Quicktime versions:

QT 7.7.3
QT 7.6.8
QT 7.1.6
videoITguy wrote on 4/16/2013, 12:29 PM
Itunes ? or other Quiktime hook app installs recently?
musicvid10 wrote on 4/16/2013, 12:59 PM
The fallback version on these forums (the one that seems to work with most installations) is Quicktime 7.6.x
NormanPCN wrote on 4/16/2013, 1:00 PM
Same for me.
Quicktime 7.7.3, Avid codec 2.3.8
Vegas 12 build 486 and now 563

Not had a problem thus far.
cal79 wrote on 4/16/2013, 2:02 PM
I just tried Quicktime 7.6. still didn't help me any, once I click render all it does is create mov.sfl file in my output folder.

This one really has me stumped.. any other ideas?

I'm convinced this is a quicktime issue, I tried re-installing both QT & codec
Tom Pauncz wrote on 4/16/2013, 2:52 PM
Sometime a QT temp file gets left behind in the render folder. If you can see such a file, delete it.

Happened to me a few days ago...

musicvid10 wrote on 4/16/2013, 3:22 PM
What are your video render properties?
With Vegas and MOV, using nonstandard resolutions or nonsquare pixels will cause exactly this.
mx1497 wrote on 4/16/2013, 4:20 PM
Make sure you install Quicktime first, then the Avid codec, in that order.

Are you using DNxHD in Vegas to render out, then re-import back into Vegas?

Use this program to transcode, then import into Vegas (if Windows, use the 32-bit version even if a 64-bit machine):

(Top-left to download; "original".)
NormanPCN wrote on 4/16/2013, 5:12 PM
I have rendered a 1440x1080p23.98 4:3 project to DNxHD and it worked. The project was 4:3 digicam jpegs in a slideshow.

Since DNxHD is limited to 1920x1080, they anamorphed the video from 1440 to 1920. It played fine, but I had Handbrake remove the anamorph upon final encode.