black in video

Roland-Fields wrote on 5/17/2022, 10:58 AM

The issue is in Vegas V17, Ver 18, and now with Ver 19 and on the current PC running Win11 but also on another PC running Win10 Pro. The video goes to black and in preview then will play for a few seconds then pop back in. after this is rendered it does the same thing. I am editing SD content most of the time but I think it will do the same thing in HD or 4K. I have updated the video drivers. Ver 18 is worse than Version 17. I have not used Version 19 but one day and it appears to be as bad as Ver 18 or worse. If I save the project, close Vegas then re-open that will usually correct the problem for an hour or so.

 

Last changed by Roland-Fields

Computer           Alienware Aurora R9

Processor            Intel(R) Core(TM) i7-9700 CPU @ 3.00GHz   3.00 GHz

Installed RAM    16.0 GB (15.8 GB usable)

System type       64-bit operating system, x64-based processor

Edition  Windows 11 Home

Version 21H2

OS build               22000.675

Experience         Windows Feature Experience Pack 1000.22000.675.0

NVIDIA GeForce RTX 2080 Super

Vegas Version 19.0 (Build 550)

Comments

Former user wrote on 5/17/2022, 11:01 AM

@Roland-Fields Hi, can you go to your icon at the top, click it - My Profile, & fill in your Signature with your Vegas version, Windows version & system specs, full name of CPU, GPU, & amount of RAM etc. this will then show at the bottom of the comments & will help 👍 (see mine & other peoples at the bottom of comments) thanks.

Former user wrote on 5/17/2022, 11:29 AM

@Roland-Fields Thanks, has it got a graphics card (GPU), online it says 'NVIDIA GeForce RTX 2080 SUPER' ?

If so Geforce Experience will help check you have the latest drivers, & Studio driver is recommended, https://www.nvidia.com/en-gb/geforce/geforce-experience/

Reyfox wrote on 5/17/2022, 11:36 AM

I do not see a graphics card listed.... are you using the iGPU or a graphics card?

Have you tried turning OFF your graphics device in Vegas? Options>Preferences>Video tab, GPU acceleration of video processing. What is it set to? Try OFF.

j-v wrote on 5/17/2022, 12:03 PM

@Roland-Fields
Show us the page that follows after a click on this Help option in VPro 18

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 21H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti, Intel HD graphics 630
Laptop  :Asus EVO37T, W11 home version 21H2, CPU i7-10875H, 16 GB RAM, Intel UHD Graphics + NVIDIA GeForce RTX 2070. VP 19 and VMS PL 17 are installed, all latest builds, Nvidia GPU driver version 512.96 Studiodriver and Intel GPU
driver 30.0.101.1994
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEML DONOR !!!

Older Dutch tutorials of 3POINT and me: https://vimeo.com/vegasvideoforum