Blu Ray player reports discs are not compatible or will not play

cspvideo wrote on 6/23/2022, 9:20 PM

It's been two years since I needed to make a Blu Ray disc so I am rusty. I rendered out my project using the SONY AVC/MVC codec with the 1920 by 1080 at 16 mbps and 60i. I made sure to match the bit rate in Architect. I can't get the discs to play in a Blu Ray player. It doesn't load them at all. What am I missing? Thanks.


EricLNZ wrote on 6/23/2022, 11:39 PM

First step - have you tried the discs in more than one player?

cspvideo wrote on 6/24/2022, 4:06 AM

Yes. They do not play in any player and produce the same error message. Oddly, I have some rewriteable discs and those work perfectly.

EricLNZ wrote on 6/24/2022, 5:01 AM

That seems to indicate a disc or burner problem. What type and manufacture are the discs?

cspvideo wrote on 6/24/2022, 5:42 AM

I tried a different brand. Verbatim was what I used. I also have Plexdisc. Same error. I burned a 2019 project that I know worked. Same error. I am trying a different physical burner in a different machine. I copied the iso file. It's still baking. I will post my results after it finishes. I compared my 2019 settings to 2022. They are identical. I hope it's the burner. The discs are single layer. 6x. 25gb.

cspvideo wrote on 6/24/2022, 5:58 AM

No joy. I burned it on a totally different system with precisely the same result.

DMT3 wrote on 6/24/2022, 9:24 AM

Does the disk play okay on your computer with the burner?


cspvideo wrote on 6/24/2022, 9:30 AM

DMT3 No it doesn't. Not even with the highly tolerant VLC media player. DVDs burn and play. Blu Ray discs do not. Even a previous year's project, 2019, where I supplied 20 BDs that had no problem no longer burn into a playable disc. I tried different computers with different brand burners and different brands of media. I also created a simple project with one short video and no menus and it does not work either. Last week I burned a test BD-RE and it worked fine. Today, no version, no media, no project size works.

DMT3 wrote on 6/24/2022, 10:25 AM

Sounds like burner has gone bad.


cspvideo wrote on 6/24/2022, 10:37 AM

DMT3. I tried three different burners on 3 different systems. I think the most recent Windows update may be an issue. I have a friend who has a duplication system. I can bring the iso file on a thumb drive and he can burn discs. We are going to try that and see what happens.