Burn Buffer emptying constantly. Why?

sreams wrote on 11/22/2002, 5:04 PM
Well... here's the issue. I am burning a 35 minute CD. There are no plugins. No envelopes. I have a Plextor drive, so Burn-Proof saves me... but I'm seeing the Burn Buffer slowly drop from 90% all the way down to zero... and then seeing writing stop while Burn-Proof takes over... and then start again with the same issue. Writing from Nero has no such problem. I've verified that my hard drives are UDMA5. The HD light is hardly on during the burn. A trip to Task Manager says CPU usage is about 15%. What's wrong?

AthlonXP 2700+
512MB PC2700 DDR


sreams wrote on 11/22/2002, 5:15 PM
Nevermind... I just rebuilt the project from scratch and it works fine now. Don't know what the issue was...

sreams wrote on 11/22/2002, 5:18 PM
Oops... spoke too soon. It still has the issue. I think I'm figuring it out a little bit. My drives are UDMA5. As soon as this problem starts happening... I go to Device Manager and discover my drives have been switched to UDMA4! It looks like CDA is doing this. Any help would be appreciated.

sreams wrote on 11/22/2002, 5:19 PM
Oh... and BTW, the switch to UDMA4 happens while the system is on. They are UDMA5 on bootup.
kryten wrote on 11/22/2002, 10:47 PM
Make sure you have the latest VIA 4-in-1 drivers, and update your BIOS. Asus just released an updated BIOS for your board. I don't have your board, but Asus is always on the alert for problems and issues BIOS updates regularly.
sreams wrote on 11/23/2002, 3:09 AM
I have the very latest BIOS, and the very latest Via 4in1 drivers.
beetlefan wrote on 11/23/2002, 5:49 AM
Do this:

Before you burn your CD, UNcheck the box that says to "Render temporary image before burning". Then drop your burn speed to about half of what you are currently using. Then turn OFF the burn proof. I just figured this out a couple of hours earlier. It doesn't make sense that it won't burn from an image, but my trick worked for me.

By dropping the speed and not using burn-proof, you will then have a better shot of making a quality CD. Just don't use your PC while burning.
Geoff_Wood wrote on 11/23/2002, 6:05 PM
Are the source files 44k1 ? Need to pre-render if SRC is used, or CPU will run out of steam and buffer will empty.

sreams wrote on 11/25/2002, 5:06 PM
I wasn't prerendering anyway. The source files are 44.1/16 and I'm using no plugins at all... not even the dither plugin which is on by default.
Ludichris wrote on 11/29/2002, 6:31 AM
I've got the same problem with the buffer emptying over and over when Burnproof is enabled. Every time it hits zero, the drive stops writing and then picks up again when the buffer goes back up. This happens even with a simple WAV file that only has track markers inserted, nothing fancy, even when burning at 16x (I can burn at 44x with no problem in Nero). I've defragmented both my hard drives and I have all of the latest drivers and updates for my system installed. My primary IDE channel (the hard drives) is running on UDMA 5 and my secondary IDE (CD-RW and DVD drives) is running on UDMA 2. CDA doesn't change these settings. My CD burner is a Yamaha CRW-F1. I'll try turning off Burnproof and burning at a slower speed for now, but this is a serious problem. If anyone knows a better workaround, please post it!
RikTheRik wrote on 11/29/2002, 9:25 AM
Take a look at my post about CPU usage and number of tracks...
I experienced almost the same problem.
I wonder if there aren't problems that comes once you reopen a project.
sreams wrote on 11/30/2002, 2:40 AM
Try turning off Burn-Proof and burning at -full- speed. That worked for me as a solution. It seems the problem is specifically with CDA's Burn-Proof support.