Burning Blu-Ray Disc from VMS v9 Platinum

ToranDell wrote on 8/19/2008, 6:18 AM
I am trying to burn a Blu-Ray disc from VMS v9 Platinum (Tools->Burn Disc->Blu-Ray disc...). I am trying to burn this onto a "normal" DVD as I have a Blu-Ray player but not a Blu-Ray burner (yet). The video clips are all High Definition: 1440x1080x32, 25fps, upper field first, MPEG-2.

Has anyone managed to do this yet?

When I try to burn the disc, it seems to render OK but then I get the following error:

Status: MUXComp:Validating error. --- Cannot load the schema for the namespace 'http://tempuri.org/ProjectDefinition.xsd' - Could not find file 'C:\Users\Mark\AppData\Local\Sony\Vegas'..

I have tried to burn a Blu-Ray disc from the VMS v9 timeline using both the Sony AVC and MainConcept MPEG-2 options. The same error occurs.

I tried a very short and simple sequence of video scenes (and have used this in all later "tests"). Same problem.

I have uninstalled all of the Vegas products (as instructed by Technical SUpport) and reinstalled just VMS9. Same problem.

I have used the Render As... option in VMS9 and rendered the video using one of the Blu-Ray options (Main Concept MPEG-2 with the Blu-Ray 1440x1080-50i 25Mbps video stream template). I then used the TRIAL version of DVD Architect v5 and then tried to burn a Blu-Ray disc. This also fails and an error is produced whilst preparing compilation. The error produced is as follows:

File name: STREAM/00001.m2ts
Status: TSWrapper.dll::CTSWrapper::ProcThreadMain::Video buffer underflows. -

I then tried rendering the same video within VMS9 using the MainConcept MPEG-2 using the HDV 1080-50i template. This renders fine. I then brought this into DVD Architect v5 and was successful in burning a Blu-Ray disc. Of course, this isn't an option for me as I only have a TRIAL version of DVD Architect v5 and I am not paying £230-ish to upgrade.

This would suggest that the problem is with VMS9.

Any suggestions?


ToranDell wrote on 8/20/2008, 1:44 AM
I have managed to solve this problem myself but I thought it would be useful to post the solution in case anyone else has this issue.

Firstly, I installed VMS v9 on drive C: using all of the default settings and my user account on Vista has administrator privileges. Incidentally I had also done this with VMS v8 with no problems whatsoever.

I solved the problem by changing the default setting for the temporary files folder (Options->Preferences...). By defaultVMS v9 had set this to:

C:\Users\Mark\AppData\Local\Sony\Vegas Movie Studio PE\9.0
However, if I changed this to C:\VideoTmp then I successfully rendered and burnt a Blu-Ray disc.

Fred2 wrote on 12/10/2008, 9:06 AM
Thank you for sharing your solution. It also solved my problem. Very frustrating indeed.

I am shocked that Sony did not do any final testing on the product to ensure the default setting were correct on Vista.