ForumAdmin wrote on 9/21/2006, 4:04 AM
Sounds like a stereo event (?). Try duplicating the event, then right click on each event and assign one channel to each so that you have two separate r/l events- this will probably solve your problem.

You might also try Vegas 7, which supports multichannel BWF import (V7 trial can be used). A reference multichannel file set was provided by the folks and was used during testing.
newhope wrote on 9/21/2006, 6:23 AM
"You might also try Vegas 7" That was what was being used.
I've just ried the same process and imported a Stereo BWF and it now imports as two mono files.

It looks as though in adding support for multichannel BWF files Sony has forgotten to allow that some 'multichannel' material is actually stereo.

Now that would be fine if Vegas allowed you to do what ProTools does and drag the two mono halves of a stereo pair onto a stereo track but unfortuately it doesn't and they remain as two separate mono components that at best can be grouped but end up occupying two tracks, two faders on a mixing console and are just a lame way of dealing with stereo mateial.

I used to only suffer this when importing OMFs into Vegas via EDL Convert.

As for the folks '' they make a fine hard disk recorder but most of it's multitrack audio files would be used as separate mono tracks in drama production not stereo.

What about files created from other DAWS and music software which you might want to import as BWF for the timecode placement but which is actually stereo interleaved? For instance stereo music from a composer.

Sony don't tell us you've screwed this process up as well.

How about adding an option for stereo interleaving in the BWF import dialogue box and rectify the problem?

Stephen Hope
New Hope Media
ForumAdmin wrote on 9/21/2006, 10:37 AM
Once on the timeline, you can customize the channel configuration of an event, pick the mono channel you want or choose pairs. Are you not able to get the event/channel configuration you want by using this function?
newhope wrote on 9/21/2006, 8:14 PM
Ah!!! Choose 'Both' in the channels function on one of the tracks.

Yes this works but why not offer the option in the 'Import 'dialogue box and avoid the confusion of adding additional tracks that are unwanted?

Something to consider for Vegas 7b,c, or d?

Stephen Hope
New Hope Media
bnmoore wrote on 9/21/2006, 9:54 PM
Not so far. I read what was available about multichannel BWF but it seems if I select more than one track the channel options are grayed out both in the Edit dropdown and right click. (This is in v7.0a). I don't seem to be able to select a pair.
newhope wrote on 9/23/2006, 7:22 AM
It's not as obvious as it could be.

Just select one of the two mono tracks, ignore the other, then select the channel option and choose 'both' and you will suddenly have a stereo track in place of the mono.

The other mono track can then be deleted as it is superfluous.

I didn't get at first either ...doh...but it does work.

Stephen Hope
New Hope Media
bnmoore wrote on 9/23/2006, 9:26 PM
I had only tried changing one to left and the other to right previously. The results weren't the stereo file I started with. Thanks for the tip.