Can't get the automation to work right on Amplitude Modulation plug in

TubeLover wrote on 8/11/2004, 3:01 PM
I was trying to add a choppy vibrato to a sustained vocal performance that would speed up and then slow down to normal. I clicked on the (configure automation FX) button in the effect pop up window and checked the mod freq. checkbox since moving that fader back and fourth during playback while set on the [Sys] Hard square preset was where the idea came from. I pressed play and moved the fader back then back again and heard the desired effect as I could see Vegas mapping the dots. But then when i play it back, it sounds nothing like what i was trying to acheive. It kept adding a ring mod tone to it(I understand that it is a ring modulator but the preset for Hard square doesn't add alot). I just found it weird that i could get the desired effect during playback and while attempting to map it out, and it appears to do so....but sounds nothing like what i want during playback.What am i doing wrong with this plugin??I don't have this prob with the vibrato but the amplitude mod. sounds dirty and was more desireable to my client.I even tried checking all the boxes but it would undo the preset it seemed.We are sending it off to master on Sat. so if anyone in this forum knows how to do this or has written it in this forum already..please direct me to a link or drop me a line. You all rock and your help is appreciated.


thankins wrote on 8/13/2004, 8:31 AM

I just gave this a try. I wasn't able to repro your problem, but I did notice something that you might want to try...

When you playback, make sure that your preset is still set to "[Sys] Hard square". This won't affect your Mod Freq automation envelope, and it will ensure that all of the other controls are set just as they were when you got the sound you liked.

Hope this helps.

TubeLover wrote on 8/13/2004, 10:42 PM
Awesome!! It worked!!!Thanks so much.