Can't get to grips with DVD Architect.

Ann wrote on 11/15/2021, 2:48 PM

I have created a 2 1/2 minute film in Movie Studio 15, rendered it and because I want a Menu I have been taken into DVD Architect. I have watched the 1st 4 Videos by Steve Grizetti but none of them can solve the problem I have. When I do a Preview the picture I have chosen for the Menu gets greyed out and does not stay looking as a nice picture. What am I doing wrong? As I know vitually nothing about DVD Architect please could you explain without being too technical. Thank you. Ann.

Win 10 Pro on a custom built PC 8 years old with SSD's installed for speed.

Comments

EricLNZ wrote on 11/15/2021, 4:03 PM

@Ann Grab a screenshot of what you are seeing and post here. There's an upload button to the left of the smiley in the tools at the top of the message box.

I wonder if it's the selected item highlighting you are seeing.

Ann wrote on 11/15/2021, 4:53 PM

Thank you for replying Eric. I will have to do this tomorrow as I am going with my walking group tomorrow and did not want to be late for bed. (I am nearly 80) but reasonably fit.

EricLNZ wrote on 11/15/2021, 6:45 PM

I am nearly 80

Snap.

Ann wrote on 11/16/2021, 9:58 AM

Hi Eric, Neither Movie Studio Platinum 15 or DVD Architect seem to be behaving today as they were yesterday but I will attach the screen shot to show what happens. I have watched Steve Grizetti's 4 videos and another 2 by an English chap but they seem to be able to take in a jpg version direct into DVD Architect which Movie Studio does not do after it has rendered the video that I have just worked on. I will attach another grab to show what I am told from Movie Studio before it sends it to DVD Architect. The video file will also go to DVD Architect but without any sound. I am completely at a loss as to know how to proceed. Where Menu 1 is I want to type the title "A little Snow in the Park". And all the wording on the bottom, I want to convert that to "Play Video", but they want to stay joined together which is useless. We have a castle where i live and there is a beautiful country park where people run,walk or take their dogs to. We had a slight snowfall in January so I went out with my camera and shot this little film. Because the little video is only 2 1/2 minutes long I have started it again but using Magix Movie Edit Pro 17 Plus. I know I have been able to burn DVD's with Menus in there before so am carrying on with that as well. Hope you can make sence of my problem. Thanks.

Jack S wrote on 11/16/2021, 10:33 AM

@Ann The reason the picture is greyed out, as @EricLNZ says, is because it's a button thumbnail that, when clicked, will start the video playing.
To change Menu 1 to your desired text, left click it and press F2. you can then edit the text..
The wording underneath the picture can be changed by left clicking the picture, then press F2. You can then change the text. Note that the more characters the text string has, the text size will get smaller.

As an aside, it's now recognised as standard practice to render your video to separate video and audio files and then import these into DVDAS. However, if you aren't comfortable doing this, you can carry on doing it the way you're doing.

Last changed by Jack S on 11/16/2021, 10:36 AM, changed a total of 2 times.

My system
Dell XPS 8700 (I know, it's a little outdated)
Windows 10 Home (x64)
3.1 GHz Intel Core i5-4440
16GB RAM
NVIDIA GeForce GTX 1050 Ti display adapter
System drive Samsung SSD 850 EVO 250GB

Camcorder
SONY Handycam HDR-XR550VE

Ann wrote on 11/16/2021, 11:09 AM

Thank you for replying Jack. I will have another go now.

Ann wrote on 11/16/2021, 5:42 PM

Hi Jack. I tried again and followed your instructions exactly and I got the thumbnail separate from the other text and they were not joined together as before. But when previewed they were still covered with this veil of grey. I burned a DVD-RW but there was no film recorded. So I'm afraid I am going to give up. I have started the film again in Magix Movie Edit Pro 17 Plus. Everything is OK except I cannot work out how to stop the end credits at a precise point. If I can't do that I will abandon this little film in my 8yr old PC and start it again in the PC I am typing this on. It's brand new and is an i9 10 generation (cost a bomb). I am in a litle video club with 6 regular members and the club bought us all Adobe Premiere Elements 2020 the other year. I have this in my new PC so if I fail in Magix I will try that in Adobe next. We are getting a tutorial every week at the club by a member who has been using Adobe for more than 15 years. So I think I will be OK. I have used Adobe a few times but we had 'Lockdown' for 19 months and have only just started meeting again recently. So the bits I learned I think I have now forgotten. Anyway thank you for your help.