Can't Print to Tape

nclark wrote on 3/27/2001, 4:07 PM
I have been unsuccessful printing to tape. When I try to
Print To Tape a rendered file, I get a message, "An error
occurred while printing a file to the device. An invalid
device was specified." This "invalid device" is a Sony TRV-

I can capture with no difficulty and the program has the
ability to control the camcorder - Play, FF, Rewind, etc.

I visited your forum and have tried the following:
1. Ensure that DMA is enabled on the hard drive.
2. Ensure that the project is being rendered as DV-NTSC.
3. Check that "Microsoft Camera and VCR" is displayed.
4. Download DirectX 8.0 and install.
5. Try capturing and then immediately Printing To Tape,
without even opening it in Video Factory. When I try this,
my camcorder records a grey screen for about 1 second, then
stops recording - automatically.

I also tried engaging the camera in "record", then Print To
Tape, this results in a message, "An error occurred while
printing a file to the device. Error 0x800705aa (message
missing)". The Preview On Camera function also does not

I had a Texas Instruments Firewire card of some sort put
out by Dazzle. I read on your forum that a SIIG or
Pyro "definitely works", so I bought a SIIG and installed
it. This was difficult, as my computer could not detect
a "new" device. Needless to say, I had the exact same

My computer is a 1GHZ AMD Athlon, 128 RAM, with two 30-gig
hard drives. I am using Windows98 SE.