Can't Render at 60fps

Rikt wrote on 11/28/2014, 2:25 PM
I seem to be having some difficulty in getting Movie Studio Platimiun 13 to render videos in 60 fps. The source files are all in 1080p recorded at 60 fps. However, when I go to render the videos in Movie Studio Plat the output comes out with ghosting and windows (under the files>properties tab) says that the video is only 30 fps.

I have tried both setting the fps in the render template to 59.94 manually, and checking the box that says "allow source material to determine fps." Both have produced the same results. How can I force it to render my videos at 60 fps? Do I have to change settings in multiple places?

Any help is appreciated,


TroyTheTech wrote on 12/7/2014, 12:16 AM
There are a few places to set the Framerate:
- in the Properties for the Project
- in the Properties for each Event
- in the Render settings
Whatever you set as the last one should be the one that 'takes' however, and your output should end up at that framerate.

What codec are you using? Some codecs limit their framerates to conform to 'Standards', so that they can be played back on devices. I too find this annoying as I will always playback everything on the PC anyway, so I hate the limitations... try another codec and setting the framerate manually again, hopefully one of those should work for you.
musicvid10 wrote on 12/7/2014, 8:45 AM
Somewhere in there you are changing the frame rate.
Once you have the media, project, and render properly matched, disable resample as an added precaution.
Rikt wrote on 12/10/2014, 7:42 PM
Thanks, I will try these.