Can't render to mpg2

joejon wrote on 12/10/2011, 1:34 PM
I posted this problem before but I am still unable to solve it. I now have Vegas 11 and when I try to render video (Digital8 camera) that always worked with Vegas 9 will not render to mpg2. The options show but when I select mpg2 the render button is grayed out. It will only let me render to Sony mxf files which I don't want to. And there are problems with DVD Arch with mxf files. How do I render to mpg2 in version 11? I have the latestest updates.


Former user wrote on 12/10/2011, 1:40 PM
Can you click on the arrow to the left of the MPG2 option and see the templates? Select a template and then you should be able to render. You can customize the template if need be.

Dave T2
Opampman wrote on 12/10/2011, 1:46 PM
Don't seem to have a problem here. It works fine. Can you see all the templates for mpg2? But, I'm using VP11 on an XP machine so that makes me "weird". lol

joejon wrote on 12/12/2011, 9:08 PM
Dave, I feel really stupid now. In version 9 the menus were quite different and I didn't realize that the Render As screen had imbedded menus/options. Everything worked fine. Thanks for clariying that for me. One more thing. In my project properties I have field order as lower field first and when I select the first mpg2 option it has upper field first. Should I have them the same and is it better for Digital8 captured to avi to render the lower or upper first?