Cannot Open Existing Project, Not Responding, Magix Movie Platinum 16

Jane-Bonny wrote on 9/8/2019, 7:40 PM

I have uploaded two short audio clips, not more than :03 total. I have created numerous bins but have only uploaded jpgs to two of the bins, using the command rather than dragging media in. After creating the 1st 2 bins, I saved and closed just to be sure the project would re-open. It did so I continued to created numerous other bins but did not add media to them. Periodically I would save the project. After completing naming all bins and saving, I closed the program then re-opened it. As soon as I selected the project to open, I got the "not responding" message. It has been at least :30 and still no response.


The Task Manager also says "File I/O surrogate (not visible).

I am using Version 16 Platinum, Build 142.

I am using Windows 10 Home 64-bit, Intel Processor i7-8700K @ 3.7 GHz, 65536 MB RAM. I have a 2 TB HD, 1.21 free. I have 2 monitors.


EricLNZ wrote on 9/8/2019, 9:15 PM

Try rebooting your pc if you haven't already.

Also try opening by double clicking your saved "vf" project file to see if that opens. If it doesn't then you will notice there's a ".vf.bak" file in the folder. Rename that to just ".vf" and see if that opens.

Jane-Bonny wrote on 9/8/2019, 11:28 PM

Thank you for the suggestions. Unfortunately, neither worked.

I have saved the files on a flash drive because I expect the project to be too large for a DVD and I don't want it backed up to my Passport HD because it is way more full than my computer HD. I could just do it on the HD anyway and hope to finish before regularly scheduled backup. Is there any chance that is the problem?


EricLNZ wrote on 9/9/2019, 12:13 AM

Yes it could be.

Your project "vf" file will be very small. It only contains edit instructions etc. It does not contain any of your source media such as video clips, still images, music files etc. VMS just references where they are and takes them into memory to process when needed. Where are you keeping your source material?

Try copying your "vf" file to your HD and double click on it from there.

Jane-Bonny wrote on 9/9/2019, 11:21 AM

I was so hopeful that this simple fix would do the trick but, alas, it did not. I suppose I'll just have to start all over, this time saving to my hard drive. Thank you for working on a solution.

Jane-Bonny wrote on 9/10/2019, 11:45 AM

Even saving to my hard drive, the program keeps "not responding".I am thinking the problem might not be me but the program. I have started looking elsewhere for alternatives. Unless someone knows how to return to an earlier version which worked.