Cannot render any quicktime codecs

Neil Wilkes wrote on 12/12/2013, 6:38 AM
Every single time I try to render out a quicktime file, I get an immediate crash to desktop as soon as it hits 9-10% done.
No matter what codec I use this happens, and it has to be a quicktime because CCE-SP3 does not work well with AVI files.

Latest build of Vegas is installed. The files all play okay, but simply will not render no matter what I try. I am totally up the creek here, as Premiere Pro will render the files but it will not allow me to re-sync the production audio at anything finer than 1 frame - Vegas allows me to sync in milliseconds but will not render a quicktime file.

Desperate for a solution!


musicvid10 wrote on 12/12/2013, 7:05 AM
Vegas. version?
QuickTime version?
Tried GPU off?
robwood wrote on 12/12/2013, 11:28 AM
random QT solutions i've used that shouldn't have made a difference, but whatever...

1) close Premiere and any other video related apps before rendering to QuickTime in Vegas... i've had strange interludes with PP and QuickTime behaviour (format not showing up in render options, refusing to render, etc

2) render to a physically different drive. i've had other weird moments with QuickTime refusing to render to one drive (worked fine for other formats, but not QT)

neither of these is likely the problem but they're easy enough to test.
Adam QA SCS wrote on 12/12/2013, 1:17 PM

I could not repro this. Please provide more information as to how you are able to get Vegas to crash. Are you starting out with a MOV and rendering out to a MOV? What specific render template are you using to do your render? What format is the file you are using, 1080i60, 23.98p, etc? How long is your sequence? Anything else you can think of that can help me to repro it would be greatly appreciated.