Cant Play QT File

Derm wrote on 2/21/2010, 8:32 AM
Ive just downloaded the finished edit of a Music video.Its a 1gb Quick Time file. Only the audio plays and when imported into Vegas 9c only the audio opens in the timeline. This file was created on a mac using FCP. The file properties dont tell me anything other than that it opens with QT. I suppose I am missing a codec, does anybody know what it is?
I'm using the latest QT version, didnt open with the previous version either.


Byron K wrote on 2/21/2010, 10:17 AM
What version of Quicktime are you using?
Many people inclucing myself have rolled back to QT 7.6
PerroneFord wrote on 2/21/2010, 10:20 AM
Use GSpot codec appliance to see what codec you are missing. That will tell the tale.
Derm wrote on 2/21/2010, 10:49 AM
Thats a nifty utility.
When I import the file it says "Codec Staus Unknown", so I am none the wiser.
robwood wrote on 2/21/2010, 11:21 AM
some codecs are platform-specific... if the person who sent u the QuickTime can't help, u may want to find a Mac with FCP.
PerroneFord wrote on 2/21/2010, 12:00 PM
Sounds like AIC. But I didn't think FCP could write AIC, unless that's new in FCS3. If this is the case, you're going to be stuck trying to deal with it on a PC. That will have to be dealt with on a Mac.
Derm wrote on 2/22/2010, 5:09 PM
I managed to solve this issue witha free program called Mediacoder, sorted it out in a second. I think the offending codec is hdv7 which seems to be Mac only but am not absolutely sure.
Hopefully Mediacoder will assist anybody else in the same situation with Mac files.O.T. I also had the difficulty of receiving files on a drive formatted for Mac. This was solved by a program called Transmac which has a 15 day free trial.I was able to take all the files from the mac drive into Vegas.
PerroneFord wrote on 2/22/2010, 5:59 PM
when you say "solved" do you mean you were able to work with the files in Vegas? If so, this is not an Apple only codec like AIC.