Cant put value below 1 for Quick Fade Audio length

alifftudm95 wrote on 11/27/2020, 8:03 AM

I dislike when I cut the audio it will create this tiny fade between cut. In the editing preferences, somehow it doesnt allowed me to put value below 1.

 

VEGAS Pro 18 Build 373

PC DEKSTOP

CPU: Ryzen 5 3600 X

GPU: RTX2060 6GB

RAM: 32GB 3200MHZ

Storage: 480GB SSD & 1TB HDD

Monitor: BenQ PD2700U 4K HDR

 

LAPTOP

Dell Inspiron 15 7577 4K 8Bit Screen

CPU: Intel i7 7700HQ

GPU: GTX 1060 6GB Max-Q

RAM: 16GB RAM

Storage: 128GB SSD & 1TB HDD

 

 

Comments

jetdv wrote on 11/27/2020, 8:44 AM

Turn off Options - Quickfade Audio Events

alifftudm95 wrote on 11/27/2020, 10:16 AM

Turn off Options - Quickfade Audio Events

Ah thanks, Just need to uncheck Quickfade Audio Edits.

 

Option > Quick Fade Audio Edits > Uncheck

PC DEKSTOP

CPU: Ryzen 5 3600 X

GPU: RTX2060 6GB

RAM: 32GB 3200MHZ

Storage: 480GB SSD & 1TB HDD

Monitor: BenQ PD2700U 4K HDR

 

LAPTOP

Dell Inspiron 15 7577 4K 8Bit Screen

CPU: Intel i7 7700HQ

GPU: GTX 1060 6GB Max-Q

RAM: 16GB RAM

Storage: 128GB SSD & 1TB HDD