billcsec wrote on 11/2/2009, 7:49 AM
Ok here is the issue. I have CDA 5.0 and have had it for works great. I bought a new computer, Digi 003 and switched to protools. The 5.0 recognized the 003 and playback was good but I had a problem. The 5.0 would not now recognize the DVD RW to record the master. It wouls say "searching for device". I contacted Sony and they said I need to upgrade to CDA 5.2. So, I do that and now CDA will recognize the CD RW but will not recognize the 003 for playback. I need a little help.


Geoff_Wood wrote on 11/2/2009, 12:14 PM
You need to make sure you have a regular Windows driver installed for the 003. CDA does not recognise 'ASIO-only' drivers.

billcsec wrote on 11/4/2009, 11:28 AM
I have tried that with no luck. It is an issue with CDA 5.2. I reloaded my 5.0 and it works great but will not recognize the DVD-RW to burn a CD.
MacMoney wrote on 11/4/2009, 4:09 PM
Install Digi Classic Wave Drivers.

Here's what I did.
Go to run in the start menu and type in "regedit" and hit enter.
Go to:
Right-click on WaveAllowedProcesses and click Modify.
Add the entry: cdarch52.exe, and make sure it is comma separated from other entries.....notice there is an entry for cdarch52.exe.
Reboot and then Digi hardware should show up in CDA5.2.

I used this for my MBox, MBox2, 001, 002R, and TDM system

Hope this helps..
George Ware
ShortyEmcee wrote on 11/16/2009, 10:53 AM
Use MME Helper or MME Refresh... whatever it's called

I use this with everything I want to be able to use my digi hardware on my LE system

My HD Systems are dedicated and therefore I'm not sure if it would work with HD, and my HD rigs are on Mac anyway, so no CD Arch anyhow

Still waiting for a Render/Bounce-IN PLACE feature here....... 'rolls eyes'
grunnen wrote on 12/3/2011, 6:49 PM
Hi George,

Now 04dec2011, more than 2.5 years later, I faced the same issue after I bought
This regedit tip of yours worked fine. I added cdarch52.exe as per your instructions.

Audio hardware:
1. Digidesign Audiomedia III (AM III)
2. Macky Onyx 1220 with Firewire Card.

OS: Win XP Pro with SP3.

In the Sound and Audio Devices settings of Windows' Control Panel I selected the
In CDA5.2d I set the preferences to AM III also.
The master fader of CDA then showed a small selector: clicking on this icon gave
me the choice of Digidesign AM III or Mackie Onyx.

Selecting AM III and.... YES... it worked.
The reason for not wanting the Onyx in this case is that its Firewire signal is quite
hot. The CDA masterfader I do not want to use for setting the listening audio level
since this fader sits before the overall effects.

Thanks a million!