CD burning from VV3

VU-1 wrote on 4/13/2002, 12:43 PM
I originally posted this on the old Vegas forum, so I will now re-post it here on the all-new "Vegas - Audio Topics" (yea!) forum.

Has anybody else been having any trouble at all burning either a DAO or TAO CD from within VV3?

I have a TEAC CDRE55S SCSI burner that works flawlessly with CDArchitect, Acid Pro 3.0 and Adaptec Easy CD Creator, but I can't get VV3 to even test burn a disc (even though it recognizes my burner).


Thanks for the input.

Jeff Lowes
On-Track Recording


Rednroll wrote on 4/14/2002, 5:17 PM
Hey, Jeff I haven't had any problems with my Plextor 8/20's but I see you have one of those Teac burners. I heard in the past those burners, would allow you to do the hidden track technique, of putting audio before Track 1. Is that true? Have you tried that with CD Architect yet? I've owned Plextor, Ricoh and Yamaha burners and have not been able to accomplish that yet with CD Architect.

The Groove Factory Mastering
VU-1 wrote on 4/14/2002, 9:39 PM
According to CDA, "your drive requires that the start time of track 1 be exactly 2 seconds".

So, No.

Makes me really kind of wonder what they did in VV3 since I can burn a TAO from Acid Pro 3.0 just fine. + I've never had any problems at all burning from CDA. VV3?.......nothing. Hmmmmmmmm..... Maybe I need to try a TAO from SF6.0 & see what happens.

VU-1 wrote on 4/14/2002, 10:04 PM
I got the same result in SF6.0 that I get in VV3 when I try a TAO burn...... just sits there........and does nothing. I have to Ctrl-Alt-Del to get out.

What up?!