CD Burning Problem

prejto wrote on 12/22/2015, 1:55 AM

I'm having an issue doing something as simple as burning an audio CD in Vegas Pro 13. The audio is in the correct format and the tracks are positioned on the timeline. I have tried both track and disc at once, with and without buffer under run selected, and prerendering to an image. I've also tried two different CD writers that work fine with other programs on the same WIN7 Pro computer.

Upon starting the burn the lead in writes to the CD. After that the CD spins up to max speed as if it were writing but no data is ever transferred to the CD. The buffer sits at 99% and completion sits at 0% and it will sit there all day. The lead in is written to the disc but nothing else.

Any help much appreciated!!



rraud wrote on 2/20/2016, 11:20 AM
Can we assume you're talking.. 'Audio CD'
"The audio is in the correct format"
- What is that? Is it rendered to mono or two channels (stereo)?
Does it have at least one track? (not to be confused w/ Markers or Regions)
prejto wrote on 6/26/2016, 2:20 AM
I could still use some help with this problem as I gave up months ago and just used a different program. In fact that program is the original Vegas Video! It burns my CDs just fine.

To answer the questions from the post above. It is an Audio CD, 44.1/16 bit stereo with track markers.

The problem is exactly as I described in my first post. If I try disc at once and select test only I get the same result. The buffer fills to 99%, test burning tracks will sit at 0.00% with the CD burner spinning at high speed. If I cancel I get a warning that the disc is not finished. But waiting does not fix anything.

Really appreciate some help if anybody has any idea.

prejto wrote on 6/26/2016, 8:53 PM
I made some progress by turning off all non-microsoft services. I can now burn a working CD but only using Disc at once if I want tracks to work at all.

Unfortunately determing which service is causing the error will be difficult! Another crazy bug in this program is that selecting "test" destroys any CD placed in my drive even though nothing is supposed to be written to the CD. And it's not possible to even run test without a blank CD in the drive. I will destroy a CD testing every service to find the problem.

For a program with this level of sophistication this manner of buggy software really is disappointing.
Geoff_Wood wrote on 6/27/2016, 1:14 AM
As most users don't have this problem, it would seem that the problem is not a bug in Vegas, but something to do with one of those things you turned off.

You don't by any chance have any software running (maybe inadvertently) to facilitate the likes of direct writing to a CD like an HDD ?

I'd be inclined to uninstall any Nero, CD Uutilities, or similar software that may have come bundled with a CD or DVD drive, for starters.