CDA 5.2 Freezes when burning?

Euphoria wrote on 7/19/2005, 12:44 PM
Please help....
I can arange a project, listen to it, edit it etc but when i try and burn it the PC just freezes! It test burns OK but it only freezes when burning (this happens at random points)
Nero worked fine everytime and the only change I've made is switching to CDA!
I've checked that all drivers are up to date including motherboard drivers.


nlamartina wrote on 7/22/2005, 10:52 PM
Are you using an internal or external burner?

If external, USB or FireWire?

If internal, IDE or SCSI?

When you say it freezes, does the entire computer lock up (no mouse input, no response), or does the progress bar just stop moving? If the latter, have you tried leaving the machine alone for a while to see if it finishes on its own?

I ask because with some drive models, the progress bar doesn't update, despite the fact that it's actually burning just fine. In a case such as this, it will burn, close the the disc, eject, and then the progress bar will zip up to complete at the last second.

- Nick
Euphoria wrote on 7/25/2005, 10:56 AM
I am using an internal NEC ND1100A (IDE I beleive), and the whole PC freezes. On rebooting it there are no error messages at all.
nlamartina wrote on 8/6/2005, 9:25 PM
On your desktop, right-click "My Computer" and select "Properties". Click the "Hardware" tab. Click "Device Manager". Look for a group called IDE ATA/ATAPI Controllers and expand it if possible. If there is a parallel controller there, double click the name to bring up its properties. Locate your CD drive under the primary or secondary channel (this might take a little hunting). What transfer mode is selected? Are any of the boxes below checked? If so, which ones?

- Nick
Jace wrote on 9/5/2005, 6:10 PM
I have the same problem. Only my problem starts at program start. It freezes for about 4 to 5 minutes, during which it constantly polls all the CD drives on the system, repeatedly. Eventually it stops doing this and I can work. But when the time comes to burn the CD... same thing. It eventually leads to a time out. Very frustrating. I have a request into the knowledge base. I am all SCSI with the exception of one Firewire drive. Regardless of that drive's presence, the same problem. Sound Forge gives me the same problem when I need to do ripping or burning. Ironically, I did NOT have this problem with the previous version that I demoed (no start up problems). Now that I am a paying customer, it doens't work. Typical.
drbear wrote on 9/13/2005, 7:34 PM
I have a similar problem with CDA 5.2. I can open a project and when it comes time to burn a cd it takes 3 to 5 minutes to detect the burner. When I press burn operation times out.

I can install 5.0a and it works normally.

It has been elevated to engineering and I hope it will get fixed in a timely manner as it is obviously a broken upgrade.
Geoff_Wood wrote on 9/15/2005, 3:24 PM
Not to mention my (and others') problem with Plextor Premium, when burn dialogue selected with media in drive.

jmorsem wrote on 10/4/2005, 2:43 AM
Hey Guys,

I've been using CDA with my MAC and i haven't experienced any problems. HOWEVER at my studio i use a CDA5.2, PC w/ 4GbRAM and i have the same problems you have. Either it takes a long time to read, burn and it Freezes!!!

To burn successfully, i used to save my projects. Run a CCCleaner to remove files in temp folders or chaches. Open the project in CDA, press burn at 4x (the MAX option is very unstable w different results)

After pressing choosing 4X, i usually check the first box to create a temp file before burning and eject CD when done option. Then press burn. Once i do this, i click minimize window in the upper right hand corner. As a result the CDA logo will be in the task bar. Once burning is done the CD will eject and you can burn successfully. Ofcourse this is a temporary solution.

Just last month i discovered how to solve my PC situation (Well as far as my problem is concerned) I upgraded from a 450w Power Supply Unit to an Enermax 600w PSu. Guess what, burning in CDA has never been this far after a week.

Perhaps it's a Power Supply issue in some of your set-ups.

I hope i may have contributed to some of your dilemas.

See ya at the forums.
Geoff_Wood wrote on 10/9/2005, 2:41 PM
In some circumstances the progress counter will not update (unless mouse moved). However the burn it actually happening normally, apart from dialogue boxes that may need addressing..

waynec42 wrote on 8/11/2006, 4:58 PM
What transfer mode would you suggest?