Choppy on the External Monitor- Please Help!

memory maker wrote on 10/21/2005, 8:18 AM
I am using Vegas 5 and Ultimate S. I am doing a project with about 10 video and 3 audio tracks. Everything is so choppy I can't even sync the music with the pictures because when I play it the pictures all freeze and don't show up on the screen until sometimes two pictures later. Are there any settings I can change or fixes I can do to help this? Any help fast, would be so helpful. Thanks!!!

Also... I am thinking of upgrading to Vegas 6- is it worth it? Are all the bugs out on the version I will get? Thanks again!


rs170a wrote on 10/21/2005, 8:45 AM
Setting your preview window to Preview-Auto usually works for me.

You could try highlighting a specific section and doing a RAM render Shift + B).
If you have enough RAM, increase the amount available (Options - Prefs - Video) available for this function. I've got 1 MB of RAM and have it set to about 75% of this.

The bugs will never be completely out of any piece of software. With the latest update though (6.0c), a lot more issues were addressed and it seems to be reasonably solid. You could always download the trial version and see for yourself.

wafalcon wrote on 10/21/2005, 9:07 AM

I always run into this problem when I do weddings. Sometimes I have up to 15 lines at a time.

What I do:
I have 2 LCD Monitors, (it is easier that way) I move my preview window to the 2nd computer monitor **, and turn off the "send to external monitor" button at the top of the screen (basically work on the preview monitor provided in vegas program) And I keep that monitor small. If you double click on the top bar on preview monitor where the X is to close it (But don't ) it will switch between 100% prevew and 50% Preveiw. Use the 50% preveiw and change the preview quailty (on that same preveiw window menu) it will work better. What happens is: The way Vegas is built, it tries to play a video even though the video needs to be rendered for it to be played smoothly, so it is very hard for the computer's hardware too keep up so when you decrease the size of preview to 50% and change the preview quailty (Sometimes you don't even need to change the prev quality) it makes it easier on the computer to process the Video so you get a smoother preview.

After you are done with a rough cut, Set the loop, then you can render it and turn on the send to external monitor button, so now you can see it Smooth on the external monitor!

**if you have one monitor I suggest pulling the preveiw monitor out into the timeline and pressing F11 and if you want Shift+F11 that will give you more room to work with. Now place the Prev. Monitor in any corner you like. ** ^ **

Well Good Luck hope it helps.
JJKizak wrote on 10/21/2005, 10:53 AM
Also go into the advanced options in the system menu on Win XP and uncheck all the "goody" boxes that say "mouse trails, etc". Then go into the system restore in WinXP and and on all the drives remove the restore function. This will help a lot. Also uncheck all of the drive indexing boxes.

CVM wrote on 10/26/2005, 2:06 PM
Something that I do is MUTE several video tracks (except for the critical, timing tracks) or BYPASS their effects temporarily. Not perfect, but with less processor churning, things are MUCH smoother.