cineform AVI field order

fordie wrote on 6/21/2011, 12:15 PM
Good evening, Im having problems with importing progressive scan cineform AVI files into Vegas 10d 64bit.
When they are imported they appear as upper field first and when I change the clips properties to progressive and then try to save the profile I get an error saying ' an unknown error occured trying to save the video profile '
Everything works fine in Vegas 10 d 32bit and the clips are all recognised correctly as either progressive or interlaced its just the 64 bit version that will not recognise or save the changes to field order.
I can change each clip individually however this is not really practical and so I find myself having to edit in vegas 32 bit.
I am running windows 7 64bit intel quad core.
Any thoughts much appreciated.


Jan_Cannon wrote on 6/21/2011, 6:55 PM
I don't know if this will be of any help but I had the same problem a couple of months ago. I discovered that the problem was that I didn't have the proper permissions to write to the folder where those changes were saved. I changed the permission and then it worked. Unfortunately I don't remember which folder it was; maybe someone else knows where that change would be saved. It could have just been the c:/ Program Files/Sony/Vegas Pro 10 folder. It wouldn't hurt to check your permission setting there to make sure that you can write to that folder. Good luck.
fordie wrote on 6/22/2011, 2:40 PM
Thanks will have a look at that and if not then I will have to raise a ticket.