Converting a project from 4:3 to 16:9

carlaxel wrote on 4/3/2009, 3:44 PM
I have been using Vegas 7.0 for the first time, and I mistakenly created a 16:9 project in a 4:3 template. Is there any way I can convert it to a 16:9 project, so that when I render an mpg, the picture will cover the whole width of a widescreen display?

No matter how I try to deal with this, the rendering turns out a 4:3 rendering, and there are black side areas on a widescreen display.

I have already edited a whole movie, including sound, and cannot go back and redo the whole thing

Thanks for any help.


Robert W wrote on 4/3/2009, 3:47 PM
Have you tried just changing the project settings to one of the 16:9 presets? It should work fairly seamlessly.
carlaxel wrote on 4/3/2009, 3:59 PM
Thanks for the quick reply. I have tested again, and after changing the project properties I can render a 16:9 mpeg2 that will fill the screen from side to side. However, if I render an mpeg1, the picture still has black side areas also in full screen mode when watching on a widescreen display. Just as if it was still a 4:3 rendering?

Can this be corrected?

Thanks again.

Robert W wrote on 4/3/2009, 4:06 PM
Are you using a VCD template? I think VCDs have a fixed ratio roughly equal to 4:3 screen sizes. That may also be a limitation of the MPEG 1 format, I am not sure. I am afraid I can not get into Vegas at the moment to check.
carlaxel wrote on 4/3/2009, 4:14 PM
I created the film in the default NTSC DV (720x480, 29.970 fps) project. Now I have changed the project properties to NTSC DV Widescreen (720x480, 29.970 fps), but the mpeg1 rendering will not fill the width of a widescreen display like the mpeg2 rendering of the same project will.

Thanks again.
Robert W wrote on 4/3/2009, 4:16 PM
Sorry, by rendering off a VCD template I meant in the actual 'render' dialog. Give me a few minutes and I will take a look in Vegas...
carlaxel wrote on 4/3/2009, 4:20 PM
I am using the "default template": Audio: 224 Kbps, 44,100 Hz, Layer 2, Video: 29.970 fps, 720x480
Save as type mpeg-1

bStro wrote on 4/3/2009, 4:28 PM
Just as if it was still a 4:3 rendering?

That's what it was doing. (Maybe even a little less than 4:3.) Project Properties have no effect on render settings. The two are semi-related but still independent.

At any rate, the difference between widescreen and standard video is (in most cases) the pixel aspect ratio. NTSC DV has a PAR of .9091. NTSC widescreen DV has a PAR of 1.2121.

The default MPEG1 settings use a PAR of .8889, so that's what you're going to get -- a 720x480 video with a PAR of a bit less than 1. To render a widescreen MPEG1 (not that I've ever heard of one, but okay), you need to either use a PAR that will result in widescreen or adjust your frame size.

Which method you choose might depend on the playback device.

Robert W wrote on 4/3/2009, 4:30 PM
If you hit the 'Custom' button in the render dialog, then hit the 'video' tab, then go to aspect ratio and change it to 1.2415 that looks about right. Others may need to confirm that is the correct ratio.

You will need to save it as a new preset if you wish to use it again in the future without fiddling about.

Hope that sorts it out!
carlaxel wrote on 4/3/2009, 4:31 PM
I think I have solved the problem with your help. I used the default settings again and the mpeg-1 rendering, but changed the rendering settings to increase the height to 853, which gave me the correct proportions. My original Panasonic quicktime file was in this a 853x480 ratio, so thats why I chose this instead of 720x405.
Now the mpeg-1 rendering fills the screen of the widescreen display.

Thanks again,