Converting stereo to mono???

graphic_girl wrote on 1/25/2011, 10:38 PM
Newbie here... my speciality is graphic design for print media... new to the video and audio thing... Have a 4+ minute video clip that I have edited in VP and need to upload to site called brainshark... they require mono and my video says it is stero but the second audio line is flat... I recorded it with Kodak Zi8 in 720 30fps mode. WHen I render and upload to brainshark, the video and my graphics degrade... but even WORSE... the audio... which I equalized and made all nice... now sounds like it is iin a tunnel... BADDDDD :-(

Advice? Questions? Let me know what I need to tell you so you can help me... oh and btw... project was due weeks ago... boss getting mad... head on chopping block?!?!?!?! Please help.

graphic_girl (aka gg)


Marillion wrote on 1/26/2011, 8:44 AM
Highlight the audio clips. Right click and scroll down to "Channels" and pick "Left only". That should give you just the good channel in mono and reduce what sounds like phase issue you are currently having when rendering to mono.
Hope that helps.
rraud wrote on 1/26/2011, 9:02 AM
As Marillion stated, it could be a phase issue. If that is not the problem, your description has the ear-marks of excessive data-compression of the audio. What format are you to rending the projectas and what are the audio settings when you "Render as"? ( Custom> Audio tab )

FWIW, You may use the above "Custom tab> Audio> Audio mode" parameters to render the audio in single track mono.
If you just want to change the audio events channel config.; Right-click the event and select "Channels" from the pull-down menu click: Left only, Right only, Combine... or Both, which is the default for a two-channel 'stereo' file.
Marillion wrote on 1/26/2011, 10:25 AM
Yeah. I only picked "Left only" because she stated that the second audio line was flat.
rraud wrote on 1/26/2011, 1:56 PM
Right Marillion, I overlooked "second audio line was flat" part. But that tells us it's likely not phase issues causing GG's bad sound.
graphic_girl wrote on 2/5/2011, 10:09 PM
thank you for the replies...

turns out the bad audio was due to rendering specs... which I was limiting due to specs from hosting site (Brainshark) recommedations... but when I re-rendered at higher audio... sounds MUCH MUCH better.... so we're all good now....


gg :-) (doing the happy dance of joy!)
John-Hartmann wrote on 9/15/2019, 9:45 PM

Thank you, Marillion - the right-click and choose combine was EXACTLY what I needed (as my stereo audio was off center and slightly different quality). The "combine" option did just that, and had no phasing issues.
Thanks, again!!