'Copyright violation message when trying to play blu ray disc

Grandpabaj wrote on 9/15/2019, 12:15 AM

I made a blu ray disc which is the second part of a theatrical show and when loading it I get a 'copyright violation' message and the disc won't play. . There is no copyright issue involved. Part 1 does not give this report. I have been doing these shows for years and producing blu rays without issues. there is no copyright infringement as far as the show content is concerned. Can anyone explain why and what is happening. I used VMS 13 and DVD architect Studio 5

Comments

Steve Grisetti wrote on 9/15/2019, 7:47 AM

It's not quite clear from your question at what point you're getting this message. You say you made a BluRay disc. Does that mean DVD Architect burned a completed BluRay disc? Then you say you're getting a copyright violation notice when you load "it". What is the "it" and what is giving you this notice? Is it your BluRay player, your computer's DVD software or DVD Architect?

 

Grandpabaj wrote on 9/16/2019, 8:33 PM

I burnt a Blu Ray disc ( after HOURS taken rendering, making iso and burning ( quite obscene durations for each phase taking up to 7-8 hours!). When I tried to load it into my Panasonic Standalone player, it displayed " copyright violation' and wouldn't load. I tried the same disc in my desktop player and it loaded, but would not play when trying to use Scene selection, but would play when using the START button which also allowed SKIP to use the next scenes ( but freezes after 1h 23 mins( but that is another issue I am having with Vegas).

Another disc of shorter duration I made, displayed Copyright violation in my Stand alone player when trying to use Scene Select, but played correctly from START. I have never seen this in many years with Vegas making similar Blu rays. I hope this clarifies what I have done and what is happening.

Dot wrote on 9/16/2019, 8:47 PM

Have you looked for an update to the firmware on your Panasonic player?

Grandpabaj wrote on 9/16/2019, 8:49 PM

Yes I did recently and it is up to date. Thanks for suggestion

Dot wrote on 9/16/2019, 8:55 PM

the only thing I can find online is that sometimes if a disk is dirty the player will send a copyright violation. One more thing to try and I think I mentioned this in another thread of yours is to BURN the disk with an app like IMGBURN rather than DVDA. I know at one time DVDA created DVDs that were not compatible with certain brands of DVD players. I don't remember the specifics though.

Grandpabaj wrote on 9/16/2019, 9:08 PM

Thanks I will try those suggestions. Would be surprised if dirty disc as taken out of stack and then direct to player with no handling.. But certainly worth a try.

Dot wrote on 9/16/2019, 9:09 PM

I just mentioned the dirty disk. Probably not an issue, but a corrupted disk could be interpreted the same way. That is why I suggested another burning program.

 

Grandpabaj wrote on 9/16/2019, 9:16 PM

Just tried cleaning with a disc cleaning solution and silk wiper! It loads to first screen but when Scene selection button pressed get copyright violation. Reload and use START button in program and play until I get freeze problem as before after 1 h 23 secs ( scene 22 or 23)

john-baker wrote on 9/17/2019, 1:52 PM

@Grandpabaj

Hi

. . . . after HOURS taken rendering, making iso and burning . . . .

Is DVDA re-rendering the video you exported from VMS?

If so what are the project settings in DVDA?

John EB

Lateral thinking can get things done!

VPX, MEP Premium, MEP Pro Premium, Video Pro X4, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015, DVD Architect 7 build 100..

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.