'disc is not a recordable disc' error

javahut wrote on 1/14/2006, 7:48 PM
I think it started when CD Architect locked up on me after I attempted to do a burn with text. I got impatient and shutdown the PC. After I booted it back up, it told me it could bring back up the file I was working on, but I needed to resave it. OK... no problems. Burned the next CD fine. Shut everything down for the night.

The next day, I tried to burn a CD. It recognizes an "empty CD-R" in the drive initially, but after doing a test burn, no matter what brand of CD-R I put in, it tells me the CD in the drive is not a recordable CD. If I skip the test burn, it will record the CD, but the audio on the burned CD has dropouts in it. I tried reloading the Pioneer DVD drivers and reinstalling CD Architect... removed all trace of CD Architect in registry and temp files... same problem. I also have Cyberlink Power 2 Go loaded and it burns audio CDs fine on the same computer and same drive. So it seems like it would have to be a problem with the CD Architect software.

More information window in CD Architect reads:
-'PIONEER DVD-RW DVR-110D 1.08'-1)
Module mmc.cpp Line 1275


Geoff_Wood wrote on 1/15/2006, 2:25 PM
Is it a new brand or batch of media that maybe your drive hangs on ? Suggest possibly a firmware update may fix.

javahut wrote on 1/15/2006, 8:24 PM
No, it's not a new type of CD I'm using. Everything worked fine on several types of media for 3 or 4 weeks... no problems. Then after the CD Architect lockup, test burning before burning indicates "disc is not a recordable disc" on the same media that previously worked fine multiple times.
river wrote on 1/16/2006, 1:11 PM
I'm having the same problem, although I haven't had a software hangup. The very 1st time I tried burning some mastered mixes, I ran a test burn, but got the "not a recordable disc" message. It was, of course. I'm running 5.2 build 144.
Geoff_Wood wrote on 1/19/2006, 4:10 PM
Sounds like something certainly has got screwed up. I would suggest uninstalling, doing a scandisk (incl repair if necessary), and then reinstalling. Maybe even de/reinstall writer too.