Display for Adding VST Effects is too Small

sebastian-g wrote on 5/11/2020, 6:41 PM

I am using Vegas Pro 17 on your average HP laptop and whenever I open up external plug-ins to add audio effects, the pop-up window shows the controls much smaller than it should be. I can not zoom in or out of the view and I have found that it only changes if I play around with the position of the tab I have opened. I know this is not normal, and it has happened with previous versions of Vegas which I have used on Windows 10. How can I get it to show up at the right size?

Comments

j-v wrote on 5/12/2020, 1:52 AM

Don't know what settings you are using but play around with HDPI settings in Options/Preferences/display and the Windows settings for that.

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 451.48 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

rraud wrote on 5/12/2020, 9:53 AM

Try changing the 'High DPI Scaling' in the "Options> Preferences> Display" menu.
 There is an additional DPI scaling option in the VP <.exe> (or shortcut) file's "Properties> Compatibility" setting.
If you would like everything (globally) larger on your PC, adjust the resolution and DPI in the Windows 'Display> Scale and Layout'.
I have my laptop's high-res monitor set to 1080 and 175% for my less-than-perfect eyes. The caveat to this is, 'some' of the custom render settings are off the lower part of the display, so I must temporarily return the DPI to the 'recommended' setting, which on my PC is 125%.