Dexcon wrote on 9/24/2020, 7:07 PM

If you have Realtek audio, it may surprisingly be related to the Realtek driver or a related called NahimicService. Please refer to this post for suggestions to resolve the Realtek issue:


Cameras: Sony FDR-AX100E; GoPro Hero 11 Black Creator Edition

Installed: Vegas Pro 16, 17, 18, 19, 20 & 21, HitFilm Pro 2021.3, DaVinci Resolve Studio 18.5, BCC 2023.5, Mocha Pro 2023, Ignite Pro, NBFX TotalFX 7, Neat NR, DVD Architect 6.0, MAGIX Travel Maps, Sound Forge Pro 16, SpectraLayers Pro 11, iZotope RX10 Advanced and many other iZ plugins, Vegasaur 4.0

Windows 11

Dell Alienware Aurora 11

10th Gen Intel i9 10900KF - 10 cores (20 threads) - 3.7 to 5.3 GHz

NVIDIA GeForce RTX 2080 SUPER 8GB GDDR6 - liquid cooled

64GB RAM - Dual Channel HyperX FURY DDR4 XMP at 3200MHz

C drive: 2TB Samsung 990 PCIe 4.0 NVMe M.2 PCIe SSD

D: drive: 4TB Samsung 870 SATA SSD (used for media for editing current projects)

E: drive: 2TB Samsung 870 SATA SSD

F: drive: 6TB WD 7200 rpm Black HDD 3.5"

Dell Ultrasharp 32" 4K Color Calibrated Monitor

GaryAshorn wrote on 9/24/2020, 7:19 PM

Well, thank you and reading that thread shows a lot. Interesting though, I have run VV13 through VV17 on the same machine and this has never happened. So that would suggest something in VV18 is different. I will review my services. thanks

GaryAshorn wrote on 9/24/2020, 7:55 PM

I answered on the other thread but for here, I uninstalled the Nahimic files and now the displays seem to be working fine. thank you

Bofus wrote on 9/24/2020, 8:33 PM

Version 16 worked fine on my Dell Alienware but version 18 did not. Support wanted me to do all kinds of gymnastics to solve the problem but nothing worked except the above.