Does NewBlueTitler still crash in MovieStudio12?

TroyTheTech wrote on 4/29/2013, 4:24 PM
I have been very happy with Vegas MS 11 and upgraded to Vegas MS HD 11 Platinum Production Suite and have had a great time with all of that. The only issue I have, at all, is NewBlue's Titler and how it doesn't like to play ball with Vegas. It just takes it's ball and goes home everytime. It did work for a while at first, but seemed to get more finicky as time goes on. It now crashes anytime I try to add a Title with it.

Just wondering if MS12 and NBT play ball together any better. Does it still crash Vegas when trying to add a Title with it? I don't think I'll be upgrading Vegas or NewBlue if these issues aren't worked out.

Thanks for any feedback/stories/anecdotes


Steve Grisetti wrote on 4/29/2013, 7:07 PM
It doesn't crash mine.
TroyTheTech wrote on 4/30/2013, 8:06 AM
Thank you for your input. At least that's one, out of the thousands that are easily seen on Google. Hopefully there are more like you!
jetdv wrote on 4/30/2013, 1:52 PM
TitlerEx should work fine on your copy of Movie Studio. If you have an issue, please contact Support at NewBlue and we'll see what it takes to get it working for you.
TroyTheTech wrote on 5/1/2013, 6:29 AM
Thanks for your encouragement and direction. I actually did this at first, and NewBlue asked for some "evidence", so I recorded a video of merely opening Titler and it crashing Vegas. After the new version of Titler came out, it was suggested to me by them to upgrade to this newer version. It seemed to work at first, but ultimately got worse over time until it just crashed Vegas every time it was opened.

While the issue between Vegas and NewBlueTitler is still moot (infinitely arguable) with many people still experiencing this problem, I have somewhat skirted the issue for now, mainly because I enjoy reinstalling Windows (EDIT: no sarcasm, I periodically do it just for the 'freshness' and performance increase). The same as 'rolling back' the system, I now have an older version of both Vegas MS and NewBlueTitler. It seems to work fine... for now...

Since the problem increases over time with no changes to the system other than Windows Updates and Driver Updates (videocard,etc) I can only assume that the older versions of both Vegas and Titler are STABLE together and with newer versions, along with system/driver updates, that stability comes into question. This is to be expected I suppose - it is just too bad the problem even exists, hence the question which titles this thread.
jetdv wrote on 5/1/2013, 10:26 AM
So is it only as the project complexity increases? Or do you have an issue when you simply open Movie Studio, start a new project, and add a single TitlerEx to the timeline?

Basically, if it was working once, it should continue to work unless something changed.
TroyTheTech wrote on 5/1/2013, 12:37 PM
No, it's not a complexity issue. At first, projects work fine, no matter how large they are.
Yes it is in fact just opening Vegas and "inserting text". That's the problem. NewBlue advised me to try right-clicking on the timeline, as opposed to using the Media Generators Tab, but that only worked a couple times.
After a complete reinstall, at least it's working once again.

The only changes to the system are Vegas updates and Videocard Driver updates and Windows updates. Someone breaks it along the way (NewBlue doesn't seem to update often). No big deal. I was just wondering if people are having any larger amount of out-of-the-box success with MS12.
jetdv wrote on 5/2/2013, 12:34 PM
TitlerEx has not been updated as frequently as Titler Pro 1 or Titler Pro 2. It seems odd that it would work and then it wouldn't work doing the exact same thing. This indicates to me that something has changed between those two times. The question becomes - what.

It does rely heavily on the video card. If you're using a "mobile" video card and it switches to "low powered" mode, that would certainly cause issues. It would work in full powered mode but not in low powered mode.
TroyTheTech wrote on 5/5/2013, 3:33 PM
Thanks, but I already know what has changed:
Videocard Driver Updates and Windows Updates.
No hardware has changed on that system. I use a discrete video card, but thank you for the input.

Again, a reinstallation, taking all things back to earlier versions, works great. Someone just has an update that breaks it along the way.