Download free shared resources from VASST ?

gpsmikey wrote on 1/28/2010, 10:00 PM
Anybody grabbed any of the free resources from VASST recently ? They have a number of free things for use with Vegas, however, I can get the page that shows what is available, but I can not find a way to download anything - clicking on the "download" for any of the items listed opens a new VASST window, but nothing else. Both IE6 and Firefox 3.5 do the same thing. Is it just me (wouldn't be the first time ! ) or is there a problem with their web pages. I was looking for some of the 3D track motion stuff for titles and images.

Go to click on the "shared resources" button then try to download any one of the things in the list.



Kit wrote on 1/29/2010, 4:23 AM
Hi mikey, did you sign up for an account? You need to create an account before you can download anything.

Hope this helps,

rs170a wrote on 1/29/2010, 4:48 AM
Kit, at no point in the process mikey describes does it say that you need an account.
I've grabbed stuff from that portion of the site in the past without any problems or account (even though I do have one).
Something has changed and we'll need someone from VASST to look into it.

Former user wrote on 1/29/2010, 5:49 AM
Yep. With no account, I clicked on the Download / Shared Resources options and then randomly chose an item and got, what amounts to, a blank page. I did notice that when you mouse over any of the "download" labeled links (on any item), the destination URL is the same -- ending in "Itemid=84" which, of course, would always send you to the same page.

BTW - I tried IE8 and Google Chrome.


gpsmikey wrote on 1/29/2010, 7:10 AM
Thanks folks for checking - I should have mentioned that I do have an account but got identical results if I was logged into the account or not so I had not mentioned it. Glad to see it isn't just me !! I have sent a request to VASST support to check it out, but they have been pretty slow to respond to requests in the past. Hopefully they will see it.

Tom Pauncz wrote on 1/29/2010, 7:16 AM
Hate to tell you - but you doneed an account and to be logged in. I just tried it.

Here's the link to start.

I tried to start at the "All Products" pull down and when I clicked on one of the download items,it took me to a page for that product that also had a highlighted line that said to login.

gpsmikey wrote on 1/29/2010, 7:24 AM
I have an account and I did try it both logged in and not logged in with the same results (and yes, I verified I was logged in by clicking "my account" and verifying the information was correct). I had run into the "need to be logged in" in the past with other stuff, but in this case, nothing seems to make a difference. I also tried logging out then back in again manually (I have it set to "remember" me normally). No difference.

Kit wrote on 1/29/2010, 7:39 AM
I can download files using Firefox when I'm logged in. Just a thought, have you tried logging out and deleting all VASST cookies, and logging back in? Clearing cookies has worked for me in the past on other sites. Another thing to check is whether having javascript enabled makes a difference.

gpsmikey wrote on 1/29/2010, 9:12 AM
Thanks Kit - just downloaded and installed the latest Firefox (3.6) then cleared all cookies for VASST (from the Privacy page in FireFox). It did make me log back into vasst again (indicating the cookies had been cleared), but no change. I have javascript enabled as well as the popup blocker turned off for Very puzzling - not having any problem with any other site. Hopefully the folks at VASST will get back with some input.

FrigidNDEditing wrote on 1/29/2010, 10:22 AM
hey guys, I know that they just got moved to new servers. It might be that they are having some sort of issue that has cropped up from the move?

I've let them know so they are probably checking with their web admins now.

gpsmikey wrote on 2/3/2010, 9:48 AM
I don't think it is very high on their list - I also contacted them via their support and they indicated last week they were forwarding it to the web hosting company. Still not working (and they never did get back to me on another topic I had asked about - they asked for a daytime phone number and I gave them both my home and cell phone numbers last week - never heard back from them). They did ship my order though.

rstrong wrote on 2/3/2010, 10:28 AM
I just logged in and was able to download all the files with no problem. I'm using FireFox also.

R. Strong

Custom remote refrigerated water cooled system for CPU & GPU. Intel i7- 6950X, 10 Core (4.3 Turbo) 64gb DDR4, Win7 64 Bit, SP1. Nvidia RTX 2080, Studio driver 431.36, Cameras: Sony HVR-Z5U, HVR-V1U, HVR-A1U, HDR-HC3. Canon 5K MK2, SX50HS. GoPro Hero2. Nikon CoolPix P510. YouTube: rstrongvideo

Terry Esslinger wrote on 2/3/2010, 11:03 AM
I just tried to download any of the free resource files and could not do it whether I was logged in or not and tried both IE and Firefox. Just got a blank blue page.
gpsmikey wrote on 2/3/2010, 5:22 PM
I still get the blank page, however, I did finally hear back from them (they called me) - the guy working this issue had notified the web hosting people last week, but then he was out sick. He indicated he would get in touch with them again today and see what was going on, so they are working the issue (as well as my other issue I had contacted them on).