Downloading from magix website but installing it says download corrupt

andy-t8285 wrote on 9/2/2022, 11:27 AM

I have a Magix account and went to download Moviw Studio 12.0 to my new laptop. Download went fine but upon installation it says it needs a Microsoft .net file. I say 'yes' get that' and it starts to download it.

Then I get a message in a Movie Stutio 12.0 dialogue box saying the download is corrupt, try again. I've tried 3 times and same result.
The dialogue box doesn't say if the corrupt download is the .net file or the original Movie Studio 12.0 installation file. And I wouldn't know what to do about it even if I knew which was the problem.
ANy help very gratefully received :).

Comments

j-v wrote on 9/2/2022, 3:02 PM

That Microsoft .NET file ( with me 2 files) have to be downloaded and installed by the Vegas installer.
You have to allow in your Windows safety settings that you are the adminestrator and in the settings of the downloaded Vegas installer file that it has to be installed as adm.(right click)

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 21H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti, Intel HD graphics 630
Laptop  :Asus EVO37T, W11 home version 21H2, CPU i7-10875H, 16 GB RAM, Intel UHD Graphics + NVIDIA GeForce RTX 2070. VP 19, 20 and VMS PL 17 are installed, all latest builds, Nvidia GPU driver version 517.40 Studiodriver and Intel GPU
driver 31.0.101.2111
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEM CELL DONOR !!!

Older Dutch tutorials of 3POINT and me: https://vimeo.com/vegasvideoforum

EricLNZ wrote on 9/2/2022, 6:10 PM

Which Net version is required?

Perhaps this post may be relevant? https://www.vegascreativesoftware.info/us/forum/can-t-get-vegas-5-0-to-work-on-new-computer--136916/

andy-t8285 wrote on 9/7/2022, 10:01 AM

Turned out there's a tick box in Control Panel/Programs (Windows Features) then enable (or not) two types of .net file. Had to change one of those from yes to no!