Comments

DougT wrote on 9/16/2020, 4:11 PM

You might need to load or enable the legacy firewire drivers. You can find them online.

FPenzes wrote on 9/16/2020, 4:14 PM

Yup, got that covered already. No dice. As stated, Win 10 can see it but not Vegas...

Cheers !

DougT wrote on 9/16/2020, 6:03 PM

I had that problem and the Legacy drivers fixed it. Windows could see it, but Vegas could not access it until I enabled the drivers. I had to download them first.

FPenzes wrote on 9/16/2020, 6:56 PM

Thanks for the tip Doug ! But no dice. I did manage to get it to work but only after I re-installed an older version of Vegas (V9) on the same machine. Tried it again in V16 and it was a no go. Go figure... Thanks again !

Cheers !

diverG wrote on 9/17/2020, 2:12 PM

OK so windows recognises your camcorder likewise V9. Annoying! Maybe simply capture in V9 & move files to V16. Alternately find programme HdvSplit, capture and open files in V16. No longer have firewire on my pc's so cannot test. From memory, before capture I used to start camcorder on play back to ensure there was data to capture under the played. HD Split was not so fussy. Good luck.

Sys 1 Gig Z370-HD3, i7 8086K @ 5.0 Ghz 16gb ram, 250gb SSD, 2x2Tb hd,  GTX 1060 6Gb Vegas 14 & 17 plus Edius 8WG Win 10pro (1909) BMIP4k video out. (PS 650W)

Sys 2 Gig Z170-HD3, i7 6700K @ 3.8Ghz 16gb ram, 250gb SSD, 2x2Tb, hdd GTX 750ti,  Vegas 15 & 16 plus Edius 8WG Win 10pro (1909) BMIP4k video out. (PS 650W)

Sys 3 Laptop 'Clevo' i7 6700K @ 3.0ghz, 16gb ram, 250gb SSd + 2Tb hdd,   nvidia 940 M graphics. VP14 & 17 via humble bundle. Plus Edius 8WG Win 10pro (1909)

 

FPenzes wrote on 9/19/2020, 6:10 AM

Hi diverG

As I stated in my previous reply, it now works with V9 installed so I will leave it at that and just use it for digitizing. Tried HDVSplit (and a bunch of others). I never got any of them to recognize my DSR-20. Thx for the interest and option. If I do retire one day, I may try to solve this small mystery... one of many.

Cheers !