dvd architect damaged rendered file

tgc wrote on 7/12/2013, 10:01 PM
I posted this topic yesterday but have been unable to find it today.

I had rendered a potential blue ray file with Vegas 12 based on an AVC render. I had then successfully created the project in DVD ARchitect 6.0 and almost completed it. I realised that it woud be better with two addtional scenes in the scene selector. I already had multiple scenes automatically entered from makers entered in Vegas pro. I found that I could enter the two additional markers from the track in DVD Architect and assumed that this was the way to enter these new scene pointers. I successfully accomplished that and saved the project in a new file.
I then had to leave the project for 24 hours, and put my machine into stand by mode.
On returning I was unable to load DVD Architect.I found that the file containing the rendered DVD could no longer be read. The reading process stopped at about the position I had entered the new markers. Thus I assume that DVD Architect must have modified the rendered file. Unfortunately I was not given the option of saving the rendered file under a new name so it overwrote my only rendered file.. I have been trying to open earlier saved versions of my project by they still cannot load the rendered file.
I assume that the file was corrupted by my editing process and that I will have to re render it.
However is my DVD Architect project also ruined?
As this is my first attempt with DVD Architect I do not know what I did wrong. Any suggestions would be appreciated.


musicvid10 wrote on 7/12/2013, 11:01 PM
I think you are misinterpreting your results.
DVD Architect does not edit or overwrite imported files, period.

You tried to import an altered file into an existing project.
Thus, it is the project that may have become corrupt.
Or, you had a hardware "event" in the system.

Suggest you rename or delete the project and existing prepared folders from it, and start fresh with a new DVDA project. Trying to overwrite prepared folders is asking for issues.
tgc wrote on 7/13/2013, 7:54 PM
Thanks for your comment and suggestion. Today I looked at the prerendered file using Vegas Pro 12 and found that DVD Architect had placed the two Markers where I had wanted them. That is why I said that DVD architect had altered the rendered file. I don't see how else the markers could have appeared. I have made several copies of my project with DVD Architect as I went along. I will go back to an earlier version to see if it works, and will let you know.
tgc wrote on 7/13/2013, 8:06 PM
I have a laptop with windows 8 and it is prone to suddenly stopping and then restarting. I have been told that it is driver incompatibility which has not been resolved in over a year of constant upgrades and reporting the errors. At the time the machine did want to install an upgrade. I will try to look for a system event in the log.I think the problem might be with the drivers for the graphics card.
I noted that the log of this column said that there was no information about my machine, though I did fill in the information a week ago in the Vegas forum. Is it necessary to put the machine information in each forum?
Steven Myers wrote on 7/13/2013, 8:49 PM
top of this page | My Account | System Information
musicvid10 wrote on 7/13/2013, 9:06 PM
No, DVD Architect does not add markers to source media files.
Only to the DVDA project, and as chapters to prepared / burned folders.

To be certain, I just tested it. As an authoring program, DVD Architect is incapable of destructive editing of source files. Sorry you had a glitch in your workflow.

Don't use DVD Architect 6. It is not ready for prime time.
videoITguy wrote on 7/14/2013, 10:25 AM
tqc, I am sorry that you are having so much trouble...but several issues you present are confusing your situation. 1) Laptop of unknown spec 2) Windows 8 as an OS choice 3) A problematic install of graphic card and/or drivers. All of these factors are going to make your SCS product install tough going.

I would only trust a video editor/ DVD author software app to a proven system. Way too much in error and happenstance will get in the way of a good experience for you.
tgc wrote on 7/15/2013, 12:02 AM
Thanks for your comments. I purchased it just over 1 year ago from the microsoft store as it seemed to have the appropriate power to handle this sort of work. It came with Windows 7 installed. However I ran into repeated blue screens. It was traced to a problem with a driver for the wireless network. No new driver was available and therefore Windows 8 was tried which seemed to control the problem. However then the Video card was repeatedly uninstalled by the OS. I have been back many times with no solution found. It is supposed to be a driver problem rather than hardware failure.
I am currently finding that when trying to render the video that previously rendered without a hitch, that Vegas stops working and I cannot stop the render process as Vegas is unresponsive and I have to use the task manager.
I guess I will have to abandon this effort while taking it up with the store that sold me the machine.
I appreciate your comments
tgc wrote on 7/15/2013, 11:54 AM
Thanks @musicvid10 I am trying to fathom what could have happened . Once I had successfully rendered the video I did not use Vegas12 and only started up DVD Arch.. I thought that by putting markers on the time line I would facilitate the creation of the two new references that I wanted to put in the scene menu which had been automatically created from my other markers. I therefore looked around and found the opportunity via DVD Arch to edit the timeline to insert them. Unless this somehow invoked Vegas I just can't think what could have happened. I only restarted Vegas later to see if the makers were there and found them. I only thought about the need for them after I had started testing the scene selector. I am now finding that I cannot render my video (using the same parameters as before) as it stalls at different points of the process, even though the video will play under Vegas12 right through the areas where it is getting stuck. Adding to the woes is the fact that when the render process "jams", I cannot stop the rendering programme as Vegas12 becomes unresponsive and the only way to get out of Vegas is to kill the process.
I am taking the computer back to the MS store today to get some satisfaction about this mess.
tgc wrote on 7/16/2013, 2:01 AM
I apologise for writing so much. However I have some clarification. My failure to render has occurred with the file that DVD Architect added two markers, and all subsequent attempts to correct the problem with that file. Tonight I attempted to render the file that immediately preceded that file in the development proces. The render process proceeded to completion without a hitch. Thus it seems that the source file as well as the rendered file were damaged in some way. I did not attempt to put the markers in the source file using Vegas 12 as I realised that the file would need to be rendered again, and I was just trying to finish the project with DVD Architect. I have no idea how this problem arose unless it was due to putting the computer in standby before it had completed the processing. The file I processed this evening did not have these additional markers.
I don't know if there is anything I could or should do to try to identify what happened. Please let me know as I really appreciate the help I have received.
tgc wrote on 7/16/2013, 3:49 PM
Follow Up
The store where I purchased the computer now things that the hard drive might be about to die. I hope this is the underlying cause of the file corruption. I will not work on these files until this primary problem has been solved. Thanks for the kind assistance