Elastique raises level by 6dB

LoTN wrote on 4/25/2011, 2:20 PM

Being in the end of one edit made with Vegas x86, I went into the final sound mix with x64 and was surprised by clipping on some tracks and busses. With my ears it was obvious that things sounded different.

Some test later my finding is that, when applied to an event, Elastique (pro or efficient) will raise signal by 6dB . I can reproduce it with VP9 and VP10 x64 only. 32 bit versions work as expected. Pitch locking has no effect on this one.

Has someone faced this ago ?

Screenshots with a 1k test tone at -18dBFS:


ChristoC wrote on 4/25/2011, 4:11 PM
I don't have Vegas running on Win7/64 here, but it occurred to me:
Do you have exact same Panner mode selected in both applications? - worth to check by right-click on panners, as this setting does make a difference, even when centred!
And are the Faders in same position in both applications - the Meters in the Channel are Post-Fader (which I find highly unusual BTW).
Otherwise you may have exposed a bug, which should be reported.
LoTN wrote on 4/25/2011, 11:47 PM
Hi ChristoC,

Thank you for your feedback, "glad" to learn I'm not alone.

The screenshots come from the very same test project created to show evidence.

Panners are set to default and their setting doesn't change anything. Fader is unchanged, the event is a simple 1k test tone. Only the TL cursor position is different. I can reproduce this Elastique weirdness upon request.

I posted this to make other users aware. I'm sick and tired trying to make support personnel to understand issues (last time I had to provide a video clip !) and one gamma issue introduced with V9 is still here. I won't fill a support ticket...
ChristoC wrote on 4/26/2011, 12:38 AM
I won't fill a support ticket...

That's a shame, as it's unlikely to be fixed unless reported, but I can understand your frustration; the support system is sometimes like getting into a club; you have to get past the bouncers....

Edit - a little later - I'll report it as I just easily reproduced the problem on my son's Win7/64 PC - OUCH! - is now reported.

Massimo Rossi wrote on 4/29/2011, 12:33 AM
Yes, you are right. That happens to me, too.

The only workarounds I've found are:

1) To NOT use Elastique
2) To use Elastique with Vegas 32 bit

ForumAdmin wrote on 4/29/2011, 9:44 AM
Thanks for the report, I have entered this into the database. The Soloist (Monophonic) and Soloist (Speech) options do not exhibit the issue.

Geoff_Wood wrote on 4/29/2011, 5:41 PM
+1 .

I thought it might be a panning thing and checked the extremes of that, but no.

Definitely different between 64 and 32 bit versions.