Error creating an ISO file

loudo wrote on 1/22/2016, 5:24 PM
I have been trying to create a Blu Ray ISO file and keep getting the following message when it is about 3/4 done.
File name: 00001.m2ts
Status: Vegmuxtw.dll::CTSWrapper::ProcThreadMain::IO Error --- No space left on device

I have more than enough space on my hard drive I am creating the ISO file on. The entire size is 18.5 GB more than enough to fit onto the Blu Ray disc.

This has only happened since I installed Windows 10. Any ideas?

Comments

Former users wrote on 1/22/2016, 9:06 PM
DVDA may be using a temp folder to build the ISO. Is your temp folder on a large enough drive? You need at least twice as much space as the final product.
musicvid10 wrote on 1/24/2016, 7:54 AM
Do you have an actual BD burner or software emulator installed on your new system?
One needs to be mounted and awake to render an ISO.
loudo wrote on 1/24/2016, 8:58 AM
That was the problem, my Windows partitioned C: drive is small and not big enough to hold the temp file. I created a new folder on my huge D: drive, for the temp files, and on the Options/Preferences/Burning tab, linked to it. That took care of that problem.

Now I try to Burn a disc and when I get to almost the end of the render stage, I get the following error: File name: N/A
Status: MUXComp:Validating error. --- Cannot load the schema for the namespace 'http://tempuri.org/ProjectDefinition.xsd' - Could not find file 'D:\temphold\Sony'.. It doesn't show the actual name of the file it is looking for in the folder D:\temphold\Sony Vegas Temp.

D:temphold/Sony Temp is the folder I created on the Options/Preferences/Burning tab. I do have a folder called D:\temphold\Sony Vegas Temp, but it looks like it only contains files created when Sony Vegas crashed. I don't see any reference to D:\temphold\Sony Vegas Temp, in any DVD Architect settings.

Yes, I have a LG USB Blu Ray burner on my system, and have used it before without any issue.
musicvid10 wrote on 1/24/2016, 10:56 AM
I think you inherited a permissions issue when you installed Windows 10.
Make sure your drives are shared and you are running your applications as an Admin.
loudo wrote on 1/24/2016, 1:04 PM
It looks like that. I always run everything as Administrator. Looks like I am going to have to uninstall it and reinstall the DVD Architect 6.0 software, over again.
musicvid10 wrote on 1/24/2016, 1:41 PM
Yes, that is a good idea.
Some system stuff may have remained in the old folders, when they need to be installed in Win10 paths.
Just a guess, though.

loudo wrote on 1/25/2016, 4:56 PM
I uninstalled it and reinstalled the software, and it did the same thing the next time I tried to burn a disc.
musicvid10 wrote on 1/26/2016, 10:45 AM
Is the burner firmware properly recognized in Architect?
Did you try "Generic" burner profile instead?
Firmware certified for Win10?
loudo wrote on 1/26/2016, 2:52 PM
Problem Solved:

After trying many different things to solve the problem, I finally found one that works. The solution was similar to what others have reported for similar problems. I created two new folders called Work and Work1, right off the root of the drive. I used one for the Preparation folder and the other for the Temp folder. Next time I tried it, Architect rendered, prepared and burnt the disc, just fine.

The folders I had been using with Windows 8.1 were several sub folders deep and Architect couldn't find them after the render, when it was preparing the disc for burn. Windows 10 didn't like them.
musicvid10 wrote on 1/26/2016, 9:26 PM
Glad you got it sorted.
Sometimes there are problems with path names that Vegas doesn't recognize, I recall.

loudo wrote on 1/27/2016, 9:09 AM
I don't think it is a Sony software issue though. It worked fine in Windows 8.1 using the previous longer folder paths, with the same software. It has been only since I upgraded top Windows 10 that it started giving me that error message.
DamianM wrote on 1/20/2019, 4:17 PM

This is three years later but still the same issue even with DVD Architect 7.0, which I downloaded the trial version. Certainly won't be wasting my money upgrading from 6.0.

I have not had time to finish any of my little projects for a few years so frustrating to get to that stage and find these basic issues that are not highlighted and lots of time to determine the issues and then find work arounds.

Thanks for your hints Loudo as I have wasted a day or two on this issue. I don't have time to waste more testing but I suspect spaces in the folder path name may also be an issue.

Similar basic issues on getting the final outputs Vegas 16 which I did waste money on upgrading to unfortunately.

Marc-CHEVALLIER wrote on 2/14/2019, 11:02 AM

Same here. Can't get it to work to make a blu-ray ISO file. I tried all the solutions I could find on the Net. I'm using Win 8.1 and DVD Architect build 84.

Although a year ago I had managed to finish a more complex project... Frustrating.

Marc-CHEVALLIER wrote on 2/15/2019, 3:22 AM

I might have a solution. I made DVD Architect create the blu-ray ISO file at the root of the drive instead of in a folder. And it worked. I tried creating the ISO file for the same project in a folder, on the same drive and after an hour it was still at 0%.

So, can anybody out there who has the same problem try my solution and report the results in this post?