error message: disc in drive is read only (Help please?)

lutefisk wrote on 2/13/2004, 10:25 AM
Hi all,

I'm trying to burn a CD with CD Architect. I have selected "test first then burn..." at 4x speed, and with "render temporary image before burning." CD Architect goes throught the test, then says (incorrectly), "the disc in the drive is read only," and stops the operation.

I have tried two kinds of media (Taiyo Yuden and Mitsui) and two CD burners (internal LG and external Iomega, both brand new.)

My computer is also new -- 2.8ghz, 512mb ram, Windows XP.

Can anyone help me?

Thank you.


By the way, if I select "details" I get the following readout:
'ATAPI MMC Compatible'-(0)
'USB/1394 Devices'-(2)
-'IOMEGA CDRW86522EXT3-B QOP3'-(0)
Module mmc.cpp Line 783

Status: 00000000
Sense: 00 00 00
Info: 00 00 00 00
Specific: 00 00 00


hrasco wrote on 3/28/2004, 2:00 AM
I am having the same problem. I can burn with no problem using Nero but with CDA I get the "read only" error message. CDA worked fine for over a year up to now.

Anybody have any ideas?
hrasco wrote on 3/28/2004, 2:09 AM
I forgot to mention that I can burn just fine in Sound Forge as well as in Nero. Just not in CDA.
hrasco wrote on 3/28/2004, 9:06 AM
I have a couple of questions for you.
Has CDA ever worked for you on this computer? Did it work for you on a previous computer? Do you have Norton Systemworks or Norton Utilities on this computer and did you have it on the previous computer?
The reason I ask is I installed Norton about the time I started having trouble with CDA.

dwhopson wrote on 3/30/2004, 12:50 PM

I have had the same thing happen on my system. I am to the conclusion that it is some type of inconsistant "bug" in the program. Without test writing, I don't seem to have a problem. I have also noticed a few other things I think could be a be a "bug" in the program....namely a "media" error that occurs 25-37% into the burning of the disc. This only occurs when I prerender and test-write. When burning direct, without prerender or test write, I don't seem to have problems. I've been working with CDA5 for about 4 months.

Out of curiosity, do you always test-write your cd's? I burn tons of cd's (upwards of 500 per year) and only test-write when using new media, new hardware, or new software. After several successful cd's being written, I usually skip the test-write and procede with immediate burning....if I'm still using the same hardware, software, media combination. The only exception to this is when I'm burning masters for mass duplication. This is just in general....not necessarily doing all this burning with CDA5.

Have you burnt cd's without test-writing that were "problem" free? Just a thought...this was about the only way I could make things work without an error.

system info:
Compaq Presario 2195us laptop
athlon xp2500+
512mb ram
40gig internal hd
30gig external firewire hd
toshiba cdrw/dvd combo drive (internal)
hrasco wrote on 3/31/2004, 5:57 AM
CDA would not write for me no matter what I did. On the advise of Sony tech support I reinstalled CDA and it worked fine for me last night. It was set to prerender but not test. I'll try some other settings tonight and report.

So far reinstalling seemed to do the trick.
hrasco wrote on 4/1/2004, 6:36 PM
Turns out, as you have experienced, pretesting causes the error message. Testing alone does not. Burning alone does not. (so far)

I would not expect to have these problems with an application at the lofty price point of CDA. The apps bundled with my CD burners have always worked ok for me.
kbruff wrote on 4/1/2004, 7:09 PM
You wrote:

"I would not expect to have these problems with an application at the lofty price point of CDA. The apps bundled with my CD burners have always worked ok for me. "

-- I agree with you.

If you master in SF7 - and proceed to another burning application - then you are all set, if a custom mix is required use Vegas - render it and burn the final track. The notion of viewing waveforms, appying DX pluggins and per cd master volume are nice features but the other draw backs are kinda annoying when, a "free application" does CD text, reads indices, and writes indices too.