Error Message when starting Vegas

Vidmar wrote on 11/11/2004, 8:21 PM
Hi All,

I just finished installing Vegas 5 with DVD Architect 2. After the install I launched Vegas and entered my serial number. After that I see the splash screen and the Vegas window begins to appear. Soon after that I see an error message has appeared that says "An error occurred starting Vegas. The reason for the error could not be determined." with an OK button.

When I click on the OK button the error disappears and I can continue to work with Vegas without any problems. I've installed the 5.0b update and the error is still there.

Any ideas?

System Info:
WinXP SP2
Motherboard: Asus P4T533
Processor: Intel P4 3.0/533 with Hyper threading on
Memory: 785MB 32bit PC1066 RDRAM (good quality Samsung)
Video Card: nVidia FX 5950 Ultra with the latest drivers
Display: 1152x864x32
Disk: LSI MegaRaid 320-1 w/ (4) Seagate Cheetah 15K.3 in RAID 0 for system disk and (2) Seagate Cheetah 15K.3 in RAID 1 for data.

All of the data in the "About->Computer" tab shows correctly.

TIA,
Vidmar

Comments

Spot|DSE wrote on 11/11/2004, 9:02 PM
I had this on a BOXX machine recently. I did a repair install of Vegas, it went away. I don't know if this will help you or not, but it worked for me. The machine I'd had the problem with also had SP2 installed.
Vidmar wrote on 11/11/2004, 9:25 PM
Thanks for the reply Spot.

I tried a repair install from the 5.0b download. Didn't work. I wonder if this isn't related to .Net more than SP2. There are not too many .Net apps out there. I've got .Net 1.1 installed. I see on the Vegas CD that it comes with .Net 1.0. Maybe I'll install that and give it another shot.

Thoughts?
Vidmar
Spot|DSE wrote on 11/11/2004, 9:26 PM
The BOXX machine I was using had .Net 1.0 on it, don't know if that's related or not.
Vidmar wrote on 11/11/2004, 9:32 PM
Scratch that, the CD has .Net 1.1 on it not 1.0. But it still could be .Net related I think.
Vidmar
FTech wrote on 11/12/2004, 12:56 AM
Hi there,

This is my first time posting here, so here goes. You should check out this link below it explains everything!

Knowlege Base

CPU: AMD Ryzen 9 3900x 12 Core @ 3.8Ghz (non-overclocked, PBO enabled) OS: Windows 10 Pro 64-bit (version 2004) RAM: G.Skill FlareX 16 GB DDR4 @ 3200Mhz (14-14-14-28) @ 1.365v (Tightened timings via DRAM Calculator) Graphics Card: Zotac GeForce GTX 1660 6GB GDDR5 (studio driver v452.06) Sound Card: Sound Blaster Z (driver Sep 27, 2019) Storage: Samsung 970 EVO Plus M.2 1TB; Seagate Baracuda 6TB (System Managed Swap File) Mobo: ASUS ROG STRIX X570-F GAMING (bios 2608) PSU: Corsair RM850x Blu-Ray Burner: Asus BW-16D1HT 16x (firmware 3.10) Case: Fractal Design Define R6 w/USB-C

Vidmar wrote on 11/12/2004, 8:20 AM
Thanks FTech,

That very well could be the problem. I turn off Fast User Switching for other application needs. I don't understand why it would error out when Fast User Switching is not on. No other application that uses Fast User Switching that I know of has this problem.

Maybe they should say "Our software requires Windows XP "Fast User Switching" instead of "supports".

Anyone from Sony care to elaborate?

Thanks again,
Vidmar
Vidmar wrote on 11/12/2004, 8:33 AM
What I find interesting is that I did look for an answer to the problem in the support knowledge base and found nothing. Know I know why. That answerID does not match back to Vegas v5 which is what I searched in to begin with.

Guess next time I wont' specify the version number when looking for help in the support knowledge base.
Vidmar