error when copying CDaudio to .WAV: anyone familiar with CD-A, please help

L7Magician wrote on 5/17/1999, 12:00 AM
I have an Acer 40x MAX ATAPI CD-ROM drive on an ASUS P2B
Motherboard. CD-Architect recognised the drive with no
problem. When I select "read-audio", it displays the
tracks that are currently on the CD. Then, when I
click "OK," the CD starts going, and the access light
blinks. After a few seconds, I get the message:

An illegal request was received.
An option was selected in the CDB that is not supported by
this drive.

Status: 00040200
Command: be 04 00 00 00 00 00 00 18 10 02 00
Sense: 05 24 00
Info: 00 00 00 00
Specific: 00 00 00
Extra: 00 00 81 20 1a 02 08 f3 9a 00

I looked in the help files and the documentation for
information on this, and tried switching around a few
options that I thought may have been the cause of the
problem, but nothing worked. So, any information you have
concerning how to deselect options in the CDB or another
solution, I would greatly appriciate it. Thanks.
Will Thompson